rF2 Probleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      rF2 Probleme

      Hallo zusammen, da ja gerade rFactor 2 als SIM wieder aktueller ist denn je, und wir hier imForum unseren Porsche-Cup gestartet haben, dachte ich mir ich starte mal diesen Thread,
      in dem man so seine Probleme mit dem Game (wenn vorhanden) posten kann.
      Da ja manche von euch schon länger rF2 fahren hoffe ich mal Ihr teilt eure Erfahrungen und helft den Neueinsteigern.

      Dann fang ich auch gleich mal an, ich hatte im gestrigen Testrennen 2 Probleme:

      1. sowohl im freien Training, als auch im Rennen blieb mir für ca. 3-4 Sekunden das Gaspedal hängen, was natürlich 2x zu einem kapitalen Ausritt führte. Glücklicherweise war ich zu dem Zeitpunkt immer alleine unterwegs und habe dadurch andere nicht in mitleidenschaft gezogen.
      Danach funktionierte es dann wieder einwandfrei. Hardware schließe ich mal aus, da ich dieses Problem sonst nicht kenne. Was ich auch beobachtet habe, war das mein Ping plötzlich von konstant 26 auf über 100 anstieg und Patrick, der hinter mir war mir sagte, dass ich plötzlich kurz weg war.
      Ich vermute also mal ein Verbindungsproblem, aber die hatten eigentlich immer andere Auswirkungen als dass ich Vollgas in die Mauer krachte.

      2. Nach einer Strafe hatte ich nach dem Boxenstop ein ganz unscharfes Bild mit dauernden Mikrorucklern. Das war dann wieder gut als ich neu auf den Server Joynte. Jetzt habe ich halt bedenken, dass mir soetwas beim Rennen mal passiert, dann kann ich direkt aufhören, denn das war unfahrbar.

      Wer mir also dazu Tipps oder Tricks hat wie ich was Einstellen kann, damit soetwas nicht mehr passiert, immer her damit.

      Grüße
      Tom
      Alles läuft nach Plan, aber der Plan ist kacke :gruebel:
      Hallo Tom,

      Also ich hatte beides ehrlicherweise noch nicht. Bis dato hatte ich noch nicht wirklich irgendein Problem mit rf2.

      Zum Problem 1. Versuch mal beim nächsten mal die Bremsen neu zu kalibrieren im Spiel. Das könnte das Problem dann lösen. Je nach Bremse die man besitzt kann auch ein Treiberupdate helfen. Maches Spiel reagiert da dann wohl anders drauf. Wenn die neue UI dann in den nächsten 2-3 Monaten kommt sollten sich so Einstellungen auch leichter lösen lassen (hoffen wir es mal).

      Zu Problem 2:
      Ist wohl bei rF2 bekannt, dass es bei manchen Grafikkarten dazu kommen kann. Die suchen aktuell noch in der Engine nach den Problemen. Neu connecten hilft aber wohl immer und es soll wohl nicht plötzlich im Rennen auftreten. Das Studio selbst empfielt auch hier ein Treiberupdate, aber hofft durch die ständigen kleinen fixes das Problem dann in Zukunft für alle Grafikkarten die das haben in den Griff zu bekommen.

      Desto tiefer man in rF2 eintaucht, desto mehr kleinere Probleme findet man leider aktuell, die noch von ISI pbergeblieben sind und vom Studio 397 erstmal gefixed werden müssen.was man aber sagen kann ist, dass dort jeden Monat echt was passiert und die das mit dem Game ernst nehmen. Was mir bei AC leider gefehlt hat. Da wurde dann lieber ein neues Spiel produziert, dass ebenfalls voller Fehler ist :(
      Alles in allem finde ich rF2 aber richtug gelungen mittlerweile und die Modding Szene wird auch wieder aufmerksam auf das Game.
      Ich teste aktuell einen wirklich interessanten WTCR 2018 Mod der richtig Spaß macht und wir überlegen was wir damit alles anfangen können für die Zeit nach dem Porsche Cup. Die Anpassbarkeit und modding Möglichkeit von rF2 und die Tatsache das dLCs zwar was kosten aber dir nicht die Kohle aus den Taschen zieht wie iRacing macht das Game für mich aktuell zur Nummer 1 unter den Sims.

      Beste Grüße
      Volker
      -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Langsam ist präzise und präzise ist schnell...