Angepinnt GtL Abstürze

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      GtL Abstürze

      Hallo,

      ich habe mir gestern gtl gekauft und bin wirklich begeistert vom Game. Gefällt mir persönlich noch besser als GTR.

      ABER:

      Beim Rennen stürzt mir das Spiel immer gleich so ab, dass der Rechner neu bootet. Na ja manchmal kann ich die Rennen zu Ende fahren und manchmal stürzt er gleich in der ersten Runde weg. Beim Training oder der Quali ist das noch nie passiert.

      Ich habe gelesen, dass das vielleicht an meiner Grafikkarte liegen könnte (ATI X800 Pro). Ich habe in einem Forum gelesen, dass wenn man das Spiel im Fenstermodus laufen lässt, dieser Fehler nicht auftritt. Na ja mal ausprobieren.
      Ich wollte hier nur mal nachfragen ob einer von Euch solche Probleme hatte und eine Lösung dafür parat hat.

      Übrigens mein System:
      Athlon 64 3000
      1 GB Ram
      X800 Pro Radeon

      Ich habe natürlich die neuesten Treiber installiert. Und ich habe auch noch keine Addons installiert (noch nicht :D)

      Ich hoffe mir kann jemand helfen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Amoxi“ ()

      Hi,

      ich habe auch die Ati x800 Pro, mit Fenstermodus läuft es zumindest stabiler als im Fullscreenmodus... aber sauber läuft das ganze bei mir leider auch nach wie vor nicht. Gerade hätt´ ich so nen Strahl kotzen können, in der Meisterschaft ein 20 Runden Rennen gewonnen, klicke auf "Rennen beenden" - Crash to desktop, Spiel sofort beendet. Neu geladen, das Rennen habe ich angeblich noch nicht gefahren 8o
      Ab und an bekomme ich auch die Meldung "GTL hat ein Problem festgestellt und muss beendet werden". Werde sicherheitshalber nochmal den Speicher checken, aber der läuft eigentlich seit 2 Jahren problemlos in meinem System, nur GTL zickt seit Anfang an rum, von entspanntem fahren kann da keine Rede sein - immer Angst, dass das Spiel sich aufhängt. ;(
      So, genug Frust abgeladen, jetzt gehts mir besser. Achja, falls jemand noch Ratschläge weiß - immer her damit.

      Gruß, Shodan.
      Ja ja,
      die ATI Karten. Ich selber habe das Problem nicht, da ich Geforce Fan bin.
      Aber mich würde ja mal eure genaue Fehlermeldung interresieren. Darüber hab
      ihr nix geschrieben. Wieso muß GTL beendet werden, da steht immer noch mehr.

      Beim Rennen stürzt mir das Spiel immer gleich so ab, dass der Rechner neu bootet.

      Stell doch mal bitte den autom. Neustart aus und poste mal die Meldung vom Bluescreen.

      Da ich ähnliche Probleme mit einigen Games hatte (nur bei zwei drein von vielen)
      tippe ich trotzdem auf nen Speicherfehler. Windows hat nen scheiss Speichermanagment. Habt ihr schon mal an den Support gemailt?

      Gruß


      hab die selben probs wie meine beiden "vor-schreiber". sys. konfig steht ja unten.
      über hilfe wäre ich sehr dankbar. habe schon alles probiert. ati treiber, omega treiber, nforce-treiber erneuert, alte treiberversion der graka treiber, ....... NIX ZU MACHEN !!!

      ICH KRIEG ECHT NE KRIESE, hab schon c.a 200 Puls !!!
      StGB §328: Verursachen nuklearer Explosionen - 5 Jahre Haft
      StGB §177: Sexuelle Nötigung, Vergewaltigung - 5 Jahre Haft
      UrHG §108a: Verbreitung von Raubkopien - 5 Jahre Haft
      Na dann wollen wir mal dafür sorgen, das dein Puls runtergeht, es ist ja ungesund solche Drehzahlen auf die Dauer zu haben, hehe.

      Ich vermute es liegt an AGP-Fastwrites(on/off), stellt das im BIOS um und auch im Graka-Treiber. Ich weiss nicht welche Einstellung ihr standardmäßig habt, wählt die andere. Diese Einstellung gibt es nur bei AGP-Motherboards und AGP-Karten.

      Bei PCI-e KArten hilft vielleicht das deaktivieren von "write combining"

      Dieses Problem hat sehr oft die 9600-Serie von ATI, aber möglicherweise hilft es auch bei den nachfolgenden generationen auch.

      Probiert auch die AGP-Aperture-Size im BIOS auf 256MB einzustellen, vorausgesetzt ihr verfügt über 1GB Arbeitspeicher
      GTL/GTR Fahrername: Nor
      Homepage: arni-womo.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nor“ ()

      Original von Nor
      Na dann wollen wir mal dafür sorgen, das dein Puls runtergeht, es ist ja ungesund solche Drehzahlen auf die Dauer zu haben, hehe.

      Ich vermute es liegt an AGP-Fastwrites(on/off), stellt das im BIOS um und auch im Graka-Treiber. Ich weiss nicht welche Einstellung ihr standardmäßig habt, wählt die andere. Diese Einstellung gibt es nur bei AGP-Motherboards und AGP-Karten.

      Bei PCI-e KArten hilft vielleicht das deaktivieren von "write combining"

      Probiert auch die AGP-Aperture-Size im BIOS auf 256MB einzustellen, vorausgesetzt ihr verfügt über 1GB Arbeitspeicher


      Habs jetzt hinbekommen das ich zumindest mal freies Training ohne Abstürze fahren kann, ist noch nicht das gelbe vom Ei, aber et läuft schonma´ .......
      Fastwrites sind immer off, benutze den neuesten Omega Treiber. FW braucht man je eh nur im Soft-Mod Modus, wenn man ne abgespeckte Se oder XT voll nutzen will, right ?

      Edit: hab alle Treiber runtergehauen, und nochmal alle gaaanz frisch install. ... nu gehts ...... :danke: für all die hilfe !!!
      StGB §328: Verursachen nuklearer Explosionen - 5 Jahre Haft
      StGB §177: Sexuelle Nötigung, Vergewaltigung - 5 Jahre Haft
      UrHG §108a: Verbreitung von Raubkopien - 5 Jahre Haft

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MarcDo“ ()

      Hi,

      wiess den jemand ob es bald mal ein neuer patch für GTL gibt, oder ob einer in der mache ist?
      Denn ich habe auch andauernd nur Abstürze!! :motz:
      Und von Simbin keine Antworten oder Lösungsvorschläge auf meine Mails!!
      Das finde ich eine absolute frechheit,von Simbin :nholz:
      Denn ich habe auch eine X800 Pro,wenn es wirklich nen problem mit dieser Graka. gibt dann gehört das von Simbin umgehend gefixt.
      Denn solangsam fühle ich mich von denen Betrogen! :claps:
      erst nen Spiel fürn haufen geld verkaufen,und danach die Leute mit den problemen eines nicht fertigen game in den seilen hängen zu lassen!!
      Und das ist eine unverschämte frechheit, ja ich nene es sogar Betrug!

      :bye:
      @Gunnar,

      hast Du dein GTL so eingestellt wie im Performance Guide beschrieben ?? Ich bin besitzer einer 9800pro und hatte anfangs nur Probleme bis ich auf den Performance Guide hier im Forum gestossen bin. Ich hab dann mein GLT dementsprechend eingestellt und nun rennt es grossartig. Genialer Nebeneffekt der ganzen Einstellerei: 50fps mehr als vorher !!
      StGB §328: Verursachen nuklearer Explosionen - 5 Jahre Haft
      StGB §177: Sexuelle Nötigung, Vergewaltigung - 5 Jahre Haft
      UrHG §108a: Verbreitung von Raubkopien - 5 Jahre Haft
      @MarcDo,

      genau das ist ja das Problem,ich habe vor ca.3 Monaten folgendes SYS.zugelegt:

      AMDx64 3200+ Venice
      2048MB MDT DDR400 Dual Channel Kit
      Maxtor V300FO SATA2
      Powercolor X800 Pro 256MB 256bit
      ASRock 939Dual-SATA2 series
      WinXP x64 Edition

      So, sicherlich gibt es zwischenzeitlich schon bessere Grakas,oder besser gesagt leistungsfähigere Grakas, wie die X1800 & 1900er serie von ATI,oder noch etwas schnellere Prozzesoren.
      Aber mit verlaub gesagt, ist mein Rechner auf dem neuesten Stand!! :D

      Deswegen kann ich es auch nicht verstehen das es immer wieder bei GTL und zwar nur, bei GTL zu massiven abstürzen kommt, zumal genug Rechenpower zu verfügung steht!
      Und ich kann sagen das ich schon wirklich alles ausprobiert habe (auch neuinstall.XP),auch hier im GTR4u forum habe ich viele nützliche tipps bekommen, die aber auf längere sicht kein erfolg brachten.
      Da ich jetzt GTL seit dem release habe bin ich jetzt natürlich
      stinke sauer :motz:
      Ich will nämlich auch mal Rennen fahren, und zwar ohne angst zu haben das andauernd der Rechner abstürtzt(neustart) oder in seltenen fällen auch mal ein CTD vorkommt.
      Das frustet ganz gewaltig und könnte solangsam häulen, den GTL ist ohne abstrürze und zickerreien eine super Rennsim.
      So und da ich nicht der einzigste bin der dauernd nur probleme hat,
      bin ich der meinung das Simbin jetzt endlich mal dieses Spiel fertigstellt
      und den nötigen patch releast wo solche probleme endlich der vergangenheit angehören!

      :bye:
      Original von Gunar
      Hi,

      wiess den jemand ob es bald mal ein neuer patch für GTL gibt, oder ob einer in der mache ist?
      Denn ich habe auch andauernd nur Abstürze!! :motz:
      Und von Simbin keine Antworten oder Lösungsvorschläge auf meine Mails!!
      Das finde ich eine absolute frechheit,von Simbin :nholz:
      Denn ich habe auch eine X800 Pro,wenn es wirklich nen problem mit dieser Graka. gibt dann gehört das von Simbin umgehend gefixt.
      Denn solangsam fühle ich mich von denen Betrogen! :claps:
      erst nen Spiel fürn haufen geld verkaufen,und danach die Leute mit den problemen eines nicht fertigen game in den seilen hängen zu lassen!!
      Und das ist eine unverschämte frechheit, ja ich nene es sogar Betrug!

      :bye:


      ist genau das gleiche Prob wie bei GTR, läuft auch noch nicht richtig und es wird immer schlimmer statt besser, am Pc liegt es bestimmt nicht sondern nur bei Klimbim aber denen ist es anscheinend Scheiss egal, Hautsache der Schrott ist verkauft, wenn ich die sogenannten "billige Spiele" anschaue da funkt dann alles richtig sind aber keine Sims, ist das gleiche du kaufst dir ein neues Auto und musst jeden Morgen erst in die Werkstatt zum starten, wer kauft sich schon den Schrott, dagegen kannst aber gerichtlich vorgehen, nur bei den PC Spielen wirst beschissen ohne Ende und kannst nichts dagegen machen Bürokratenschwachsinn. Ich werde mir GTR2 erst kaufen wenn mindestens 50 Leute eine gute Bewertung abgegeben haben und es nicht die gleichen Bugs wie GTR und GTL hat, sonst ist es nur ein billiges Update auf GTR und keine 5 Euro wert
      Bremsen will gelernt sein, Gasgeben erst recht
      hi,

      hab mir heute auch mal GTL gegönnt. und bereue es schon wieder. auch ich bin im besitz einer ATI graka (radeon 9800 pro) nach dem instalieren konnte ich noch das fahrerprofil erstellen, anschliessend noch das whell eingestellt und die anderen sachen. ich geh dann auf mein erstes rennen und was kommt? neustart..... dachte so kann doch nicht wahr sein, mein Sys müsste doch reichen:

      AMD 64 3000+
      AsRock 939Dual-SATA2
      1024 DDR
      Radeon 9800 pro 128mb (256 bit)

      anfangs mit dem Omega treiber, ging nicht, dann wieder alles runter und den Originalen ATI Treiber drauf, geht auch nicht. mittlerweile, nach dem ich mir das Intro (flüssig laufend) angesehen habe, kam nur noch der einführungsbildschirm und dann war feierabend. ich also die einstellungen runtergeschraubt von 1024x768x32 auf minimum 800x600x16. geht auch nicht.

      nach meheren stunden verzeifeltem rebooten und einstellungen ändern bin ich mit den nerven am ende. nun lese ich hier das es einen patch (1.1.0.0) gibt, da klatsch ich mir erstmal vor den Kopf aber lese weiter und sehe das der das prob auch nicht löst(?)

      am ende hat mir das game nichtmal mehr das intro zeigen wollen und schmierte gleich ab. habs jetzt wieder von der platte geschmissen.....

      wie mir scheint ist das ein reines ATI porblem ich hoffe es gibt lösungen dafür, da ja hier lange keiner mehr was geschrieben hat.

      danke schon mal für die hilfe.
      Hi

      bei mir stürtzt GTL seit kurzem sehr oft beim Laden ab was kann man da machen?

      so häufig ist es erst seit dem ich den WARSTEINER u. DIEBELS BMW habe kann das damit zusammenhängen? oder weil ich fast alle standalone habe?

      PS: Ich habe peer suchen kein Treed gefunden wenns eins gibt schiebt mich ma bitte rein Danke :bye:
      "Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern.Wenn du ihn nur hören und fühlen kannst wars übersteuern."Walter Röhrl

      Hatte diese Probs auch

      Hi...hatte die Probleme auch....beim Laden der Strecke ist der Rechner aufn Desktop zurück ohne Fehlermeldung...konnte das Problem eingrenzen..bei mir lags an den Stand alone Fahrzeugen...
      Hatte als letztes den Abarth runtergeladen und da ging alles los...hab ihn wieder rausdenommen und siehe da...alles geht wieder..
      Probiers mal so...
      Gruß Norbert

      RE: Absturz

      Hallo Dom,

      welchen Warsteiner hast du denn? #14 oder #15A?

      Ich habe bei mir beide Warsteiner und auch den Diebels installiert. Läuft ohne Probleme!
      Eventuell ist aber eine Startnummer bei Dir doppelt vergeben? Könnte dann zu Problemen führen. Deshalb füge ich bei meinen Standalones mindestens noch einen Buchstaben zur Startnummer hinzu.

      Wie gesagt, einmal nach doppelten Startnummern suchen.

      Viele Grüße, Ingo :bye:


      EDIT: hast du zufällig den Würth-CSL im Spiel? der hat die gleiche Startnummer wie der Diebels. Könnte sein das in deinem Ordner dann ein kleines Durcheinander herscht ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Ingo“ ()

      @Ingo ich habe den 15A und die gleiche startnummer hat auch keiner aslo nur z.b. ein BMW hat 850 und ein Escort hat auch 850 das ist aber doch nicht schlimm oder?

      @Norbert Nordwand ich bekomme eine Fehlermeldung soll ich die mal hier posten

      @Nor finde ich nicht die trace.txt wo is den die?
      "Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern.Wenn du ihn nur hören und fühlen kannst wars übersteuern."Walter Röhrl

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Dom[Ger]“ ()

      Abend,


      Haben hier alle nur Probs mit ATI-Karten? Ich hab' eine GF 7800 GT und bin auch nicht absturzfrei. Allerdings ist es nicht soo arg. Die Abstände sind unregelmäßig und treten nicht nur in Rennen auf. Es ist so das auf einmal alles stockt (Standbild), Sound fällt teilweise aus. Manchmal dafängt er sich wieder und verliere nur kurrzeitig die Kontrolle über den Wagen, kann dann aber normal weiterzocken.

      Das komische ist aber das meistens nur das Bild einfriert, das Spiel aber mit Ton weiterläuft :spinner: - wenn ich also geschickt bin schaffe ich es ohne Reset aus dem Programm auszusteigen :D

      Man muss während eines Rennens einfach oft speichern - dann ist es nicht so schlimm wenn es abschmiert. Nachteil ist hald das dass Replay zerstört wird.

      GTR macht hingegen keinerlei Probleme. Kann das stundenlang ununterbrochen zocken - keinerlei Abstürze oder sonstige techn. Störungen :)

      Es liegt eindeutig am GT-Legends. Da heißt es nur auf Patch warten. Mit Treibern hat das wenig zu tun, da bin ich mir sicher.
      Lichthupe, Blinker links gegen das Forumrot *Handdeut*