Empfindlichkeit Gas Bremse

      hast du im Logitech-Profiler den Haken wie beschrieben herausen ? (s.Bild)
      wird im Profiler dein Lenkrad richtig angezeigt ? hast du in letzter Zeit ein Update von Logitech-Spielesteuerung gemacht ?
      Grüße
      Tom :winken:
      Bilder
      • Logi.PNG

        15,87 kB, 568×506, 62 mal angesehen
      Alles läuft nach Plan, aber der Plan ist kacke :gruebel:
      Dirk so wird das nichts.
      Beantworte erstmal folgende Fragen:
      Lenkrad ist klar, welche Pedale genau, wie sind die angeschlossen?
      Welche Logitech Software, Versionsnr, hast Du runtergeladen?
      Welches Betriebssystem setzt Du ein?
      Betrifft es nur GTR2 oder auch andere Spiele?
      Erkläre es bitte so genau wie möglich sonst kann man Dir kaum helfen.
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Hallo,

      also hab mal geschaut, Lenkrad genaue Bezeichnung "Driving Force GT", auf der Logitech Seite sind die Pedale dazu auch abgebildet.
      Da weiß ich jetzt leider nicht welche Bezeichnung die haben.
      Angeschlossen über USB.

      Da gab es auf der Logitech Seite nur eine Software zum runterladen! Sitz grad nicht mehr vorm Spiele Rechner...

      Betriebssystem ist Windows 7 Prof.

      Und ich spiele nur GTR2, fahre das auch schon länger, habe aber seit kurzen etwas mehr wieder angefangen, deshalb hier auch die Anmeldung um paar ' alte Hasen' zu fragen.

      Hatbisher auch super geklappt.

      Danke dafür schon mal!!
      Es gibt mehr wie einen Treiber auf der Logitech Seite.
      Bei Deinem Wheel funktioniert nur noch der LGS 510, alle danach funktionieren mit Deinem Wheel nicht.
      Bitte als 64bit Version laden, ich gehe mal stark davon aus das Du ein 64 bit System einsetzt.
      Also installieren, Wheel erst anschalten wenn die Software Dich dazu auffordert.
      Dann kalibireren, danach sollte alles OK sein.
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da