Funevent GT3 - Nordschleife

      Funevent GT3 - Nordschleife

      Funevent GT3 - Nordschleife





      Hallo Racer!

      Über die nächste Strecke muss ich nichts sagen. Auch die Wagen der GT3 sind bekannt.

      Also laßt uns die Mutter aller Strecken bezwingen!



      Termin:

      Mittwoch den 18.11.2015
      19:30 Uhr Training
      20:00 Uhr Qalifikation
      20:30 Uhr Rennen

      Rennlänge: 6 Runden (ca. 40min.)
      Beim Rennen ist kein Pflichtboxenstop vorgeschrieben.


      Servername: GTR4u.de
      Passwort: thunder

      Anmeldungen bitte hier im Thread.


      Wer sich während des Events im Teamspeak austauschen möchte...




      Am 16.11.2015 wird es ein Trainingsrennen geben. Die Zeiten sind wie am Renntag.

      Ich freu mich drauf... :)


      Hier die Auswertung vom Event auf der Nordschleife.



      Gruß
      Zille :winken:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this

      Verpasst heute nicht die Gelegenheit für ein offizielles Training! :winken:

      Zeiten wie am Renntag und 4 Runden werden gefahren.


      01. Sven Euskirchen
      02. Mitchi ?
      03. driver177
      04. 1337_falken_skyline - M3
      05. Zille
      06. PlatzdaFox
      07.


      Gruß
      Zille :winken:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this

      ich würde evtl. auch mitfahren, wenn ich das Problem mit pCars in den Griff bekäme...folgendes: hab seit gestern eine Art Wackelkontakt beim Gas, es fühlt sich so an, als wär der Sprit alle oder ein mechanischer Fehler...bei Assetto Corsa u. Dirt Rallye funktioniert mein Gaspedal einwandfrei. Hab schon den Tip bekommen, die Pedale wieder neu zu kallibrieren, was ich auch getan hab, aber es ist immer noch... :hilfe:

      Vielleicht hat ja jemand eine Idee?

      Grüße, Jan :winken:
      Have a nice time 8)
      Ich melde mich lieber ab, weiß nicht ob ich es rechtzeitig schaffe...
      i5 4670k w/ Corsair H100i @ 4.0 Ghz | MSi Z87-GD65 Gaming | 2x4GB Corsair Vengeance Pro @ 2133 Mhz | EVGA GTX 770 ACX SC | NZXT 410 red | SteelSeries Sensei w/ SteelSeries QCK Mass | ye good ol' stock Logitech G25
      #WirSindDasGrid
      Bin auch dabei

      Wenn mein Lenkrad nicht wieder rumnervt X(


      Edit: Also nicht dabei, so macht das keinen Spass. Von Session zu Session fühlt sich das Lenkrad immer anders an vom Force Feedback und vom Lenkverhalten her.

      gerade im freien Training hatte ich ein schönes direktes Lenkverhalten und ein akzeptables FF. Im Qualifing war das FF fast komplett weg und im Rennen war das Lenkverhalten total schwammig.

      Die Probleme habe ich aber nur bei PCars. Hat da jemand ne Idee. ?(

      Ich hab das Fanatec Porsche Wheel GT3 V2 und die Clupsport Pedale V1
      Born to lose, lived to win

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BMWFreak“ ()

      Die haben mit dem Update 5 richtig Scheisse gebaut.
      Seitdem ist mein Wheel immer nach 1-2 Runden weg, dann hilft nur aus und wieder anschalten.
      Ich habe auch das Fanatec Wheel.
      Aber die Probleme gehen wohl durch alle Wheelhersteller, seit Patch 5 ist dass Forum voll davon.
      Bei manchen hat sich mit Patch 6 etwas gebessert, aber bei den meisten mit Problemen eben nicht.
      Hilft nur abwarten und hoffen dass das Problem bald gefixt wird.

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Tja wann ich wieder fahren kann steht in den Sternen.
      Nicht nur dass mein Wheel in pCars seit Patch 5 nicht mehr sauber arbeitet, nein seit dem Update von heute habe ich auch absolut kein FFB mehr.
      Im pCars Forum gibt es genug Leute mit denselben und ähnlichen Problemen, ständig antworten in den Threads irgendwelche Deppen "das ist ein USB Problem" :rolleyes:
      Klar sicher, alle haben seit Patch 5 USB Probleme und bei allen treten die nur in pCars auf, bei allen anderen Games haben die USB Probleme wohl Urlaub.
      Nach Patch 5 habe ich gedacht OK kann passieren wird schnell gefixt, dann kam Patch 6 und nix war, heute wieder ein Patch nun ist es noch schlimmer.
      So langsam aber sicher kotzt mich dass an.

      Sorry Leute würde gerne mit fahren aber so geht es nicht

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da