Driving Force GT kein Force Feedback!!!

      Driving Force GT kein Force Feedback!!!

      ja hallo habe windows 10
      lenkrad ist richtig angeschlossen und auch die logitech gaming software wurde instaliert.
      maus und tastatur wird auch angezeigt nur das lenkrad nicht in der logitech software.
      das lenkrad wird aber im system als driving force gt lenkrad angezeigt.
      aber egal was für ein spiel niergends habe ich force feedback.
      gibt ja so leider keine einzelnen treiber für das lenkrad.
      bitte um hilfe.
      danke
      2 Fragen
      1) kalibriert sich dass Lenkrad wenn Du es an den Strom hängst?
      2) welche LGS hast Du installiert?
      Die für das DFGT unterscheidet sich von der aktuellen.
      Die aktuelle unterstützt dass DFGT nicht, habe ich letzte Woche erst mit dem Django durchgemacht.
      Ausserdem muß der Profiler i Hintergrund laufen damit dass Wheel einwandfrei arbeitet.

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Habe ich auch.
      Du brauchst die hier:
      logitech.com/pub/techsupport/joystick/lgs510_x64.exe
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Ich habe zwar kein Wii 10 -- hatte aber damals beim Umstieg von Vista auf Win7 ein ähnliches Problem.

      Bei mir hat es geholfen alle USB-Geräte Wie Lenkrad , zusätzliche Pedale und so auszustöpseln - den Pc runter fahren ---einmal ohne USB-Geräte starten -- wieder runter fahren --- USB-Geräte wieder rein und neu starten. danach ging es wieder .

      Ob das bei Win10 auch hilft kann ich dir leider nicht versprechen. -- aber einen versuch wäre es wert

      Ach ja -- Das Lenkrad sollte an den USB-Ports oberste Priorität haben -- aber das war ja schon bei Vista und Win7 so

      Viel Glück.

      In raceRoom hatte ich das Problem gestern auch --- Lösung war - alle vorhanden lenkradprofile löschen und wieder neu belegen .
      Gruß Hermann :racer:
      Holger geht das FFB wenn Du es im Profiler testest?
      Geht das FFB in anderen Games?
      Der Django hat seit ein paar Tagen auch ein Problem mit seinem DFGT, da kalibriert sich sein Wheel kaum, Pedale lassen sich nicht mehr belegen und ab und zu kein FFB.
      Dein Problem klingt schon sehr ähnlich.
      Such mich mal in Steam, Name dürfte klar sein.
      Ist einfacher als hier über die Posts zu kommunizieren.

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Problem ist gelöst, Wheel geht wieder.
      Es hatte nichts mit Win 10 zu tun.
      Der letzte Treiber der mit den DFGT, G25/ 27 funktioniert ist der den ich oben verlinkt habe.
      Die neueren Treiber unterstützen nur die neuen Wheels.
      Wenn man beide drauf hat bekriegen die sich und es gibt solche Probleme.
      Also auch unter Win 10 den alten Treiber nutzen oder Logitech mit Protesten bombardieren :D
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da