Assetto Corsa Probleme

      Mini Freezes

      Hallo ihr!

      Gestern ist mir bei längerem Fahren am Stück aufgefallen, dass ich manchmal Mini Freezes habe. Das gleiche hatte ich auch mal beim Trainingsrennen am Norisring, nur da dachte ich noch das liegt nicht an mir.

      Das Bild steht für 0,x - 1 Sek komplett, wobei Sound und Spielablauf (online) weiter laufen.
      Einmal passierte es im Zweikampf und schon bin ich geflogen.

      Hat jemand eine Idee was das sein könnte und was ich dagegen machen kann?

      Assetto liegt bei mir auf einer Samsung EVO SSD. Leistung genug ist eigentlich auch vorhanden:
      Intel Xeon 1230 V2
      8 GB RAM
      Nvidia GTX 760

      MacFly schrieb:

      Hallo ihr!

      Gestern ist mir bei längerem Fahren am Stück aufgefallen, dass ich manchmal Mini Freezes habe. Das gleiche hatte ich auch mal beim Trainingsrennen am Norisring, nur da dachte ich noch das liegt nicht an mir.

      Das Bild steht für 0,x - 1 Sek komplett, wobei Sound und Spielablauf (online) weiter laufen.
      Einmal passierte es im Zweikampf und schon bin ich geflogen.

      Hat jemand eine Idee was das sein könnte und was ich dagegen machen kann?

      Assetto liegt bei mir auf einer Samsung EVO SSD. Leistung genug ist eigentlich auch vorhanden:
      Intel Xeon 1230 V2
      8 GB RAM
      Nvidia GTX 760


      bei mir das gleiche, habe mich auch schon durch x foren gelesen, überall gibt es leute mit diesem Problem, es gibt hunderte angebliche lösungsvorschläge, hat alles nix gebracht, geht bis dahin das man irgendwelche Windows registry einträge ändert usw., ich habe mich irgendwie damit abgefunden und schiebe es einfach darauf das AC schlecht programmiert ist ?( ?( ist aber, gerade im Zweikampf, mega nervig. und an der Hardware liegt`s bei mir auch nicht, die FPS immer bei 140, auch völlig egal welche strecke und ob ich alleine bin oder ob 30 andere dabei sind, mal kommen die freezes kurz nacheinander, mal kommt dann stundenlang wieder gar keiner

      wenn jemand inzwischen ne lösung dafür hat, immer her damit!!! :winken:
      GT-Series 2017
      NOS GT Challenge 2017

      #85 | florauh666 | SCG 003C
      Bei mir habe ich festgestellt das man nicht mehr aufs Desktop switchen sollte wenn man im Spiel ist, falls doch mal starte ich das Spiel neu.
      Das löst das Problem zwar nicht ganz aber es verringert es zumindest bei mir, zb. am Norisring hatte ich keine Ruckler.

      Ich hoffe mal das wen 1.3 kommt und es auf 64 Bit läuft das es dann endgültig behoben ist.
      Intel Xeon E3-1240 V2 4x3,4GHz 8MB Cache/Gigabyte Z77-D3H/8GB Corsair Vengeance DDR3-1600/4096MB Gigabyte GeForce GTX 970 Gaming G1 .
      Irgenwelche Bugfixes in Internetforen zu diesem Problem bei Assetto Corsa würde ich mit Vorsicht genießen, da sich das Spiel ja von Patch zu Patch wandelt.

      Ich habe das Problem auch, und zwar seit einem Bugfix nach dem Zandvoort-Releasepatch. Bei mir hilft es manchmal mit der Maus ins Bild zu klicken, um das acs.exe-Fenster aktiv zu halten. Zusätzlich gehe ich bei Ligarennen noch in den Task Manager und setze die Priorität von AssettoLauncher.exe und acs.exe auf "hoch", das hat mir zumindest in den letzten beiden Rennen geholfen und ich hatte keinen Mikroruckler mehr. Vielleicht war es auch nur Zufall.

      Es gab bei einigen Patches von AC immer wieder solche Freezes, und dann waren sie plötzlich wieder weg. Das gehört wohl einfach in den Lebenszyklus dieses Spiels. Muss man leider mit leben - und hoffen, dass die 64 bit-Variante es richtet.

      :winken:
      i5 4670k w/ Corsair H100i @ 4.0 Ghz | MSi Z87-GD65 Gaming | 2x4GB Corsair Vengeance Pro @ 2133 Mhz | EVGA GTX 770 ACX SC | NZXT 410 red | SteelSeries Sensei w/ SteelSeries QCK Mass | ye good ol' stock Logitech G25
      #WirSindDasGrid
      Ich habe seit den letzten Updates teilweise extreme Soundprobleme.
      Wenn ich auf einen Server joine habe ich extremes Rauschen/knistern/elektrisches Übersteuern? am Headset (Logitech G930), teils auf beiden Ohren und der restliche Sound (Teamspek) ist weg, teils auf einem. Wenn ich dann mehrmals dem Server beitrete ist es irgendwann weg.
      Und das komischste ist, ich habe das Gefühl das tritt eher beim GTR4u-Server auf.

      Jemand ne Idee? :(
      so, es ist ja ne ganze ecke zeit vergangen und es gab diverse neue versionen, aber das problem der micro stotterer ist und bleibt und es nervt einfach nur noch! gibt ja hier in der liga auch immer wieder leute mit diesem problem, hat irgendwer jetzt schon mal eine lösung gefunden irgendwo oder durch selbst rumprobieren? ich habe alle erdenklichen kombinationen durch, problem ist und bleibt, mal mehr, mal weniger, mal 10 runden nichts, dann in einer runde gleich 3 mal, egal welche strecke oder auto, egal ob offline alleine oder online mit 30 mann. egal ob niedrigste grafikeinstellungen oder alles auf maximum, vsync, fps limiter usw usw wirklich alle kombinationen durch.
      habe auch schon gelesen das es was mit der windows speicherverwaltung zu tun haben könnte, auch irgend nen eintrag in der registry geändert damals, ohne effekt. also, gibt es irgend eine lösung oder muss man einfach damit leben?? auf dauer macht das echt keinen spass mehr. man fährt mit 140fps, und hat immer wieder micro ruckler, was zum teufel soll das sein X( lt fps app ingame passiert auch nicht wirklich was an den fps, also es springt halt ne millisekunde von 60 auf 59 oder eben von 140 auf 138 oder so, aber jetzt halt nicht von 60 auf 15 oder so. in de moment schlägt die rote linie aus in der app, und ne millisekunde später ist alles wieder gut. diese linie springt auch schon wenn ich einfach nur in der box stehe und zB nen gang einlege, also ich STEHE, es passiert in dem moment nix außer das ich schalte, und schon da springt die linie, was kann das sein ?? evtl. etwas mit dem sound ??? ich habe echt keinen plan mehr und vor allem keine lust, dann spiele ich eben wieder mehr raceroom oder lifeforspeed oder gtr was auch immer, halt spiele die einfach flüssig ohne probleme laufen, anstatt sich immer wieder ärgern zu müssen weil so ein mini ruckler genau in ner kurve oder beim bremsen dann eben einen dreher verursacht :(
      GT-Series 2017
      NOS GT Challenge 2017

      #85 | florauh666 | SCG 003C
      Die Microruckler bleiben uns wohl mehr oder weniger erhalten.
      Ich habe seit Monaten keinen einzigen mehr gehabt.
      Ich hab da eine Vermutung woran es bei mir liegt, ist aber reine Spekulation.
      Ich hab mir vor ein paar Monaten endlich eine SSD gegönnt.
      Die wichtigen Games liegen auch auf der SSD und genau da setzt meine Vermutung an, seit die SSD drin ist und die Games auch darüber laufen habe ich keinerlei Probleme mehr.
      @Flo
      Wie sieht Deine Hardware aus?
      Hast Du ne SSD und wenn ja ist AC da installiert?
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Ich kann es Dir nicht garantieren, aber ich habe seitdem keinen Ruckler mehr.
      Soweit ich weiß hat Andreas AC auch auf ner SSD und hat diese Probleme nicht mehr.
      Kann natürlich Zufall sein, mein Bauch sagt mir das es helfen wird.
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      also klar probieren kann ich das, mehr als das die probleme bleiben kann ja nicht passieren... aber es gibt keine möglichkeit das spiel mehrmals zu installieren im steam zeitalter oder ? das heißt einmal komplett deinstallieren, dann reinstall und eben in steam einfach als pfad einen ordner auf der ssd angeben oder vergesse ich da jetzt was? das werden dann ja einige GB da werde ich die kiste wohl mal nachts laufen lassen
      ich hatte da auch schon mit jemandem drüber gesprochen und der meinte halt ganz grundsätzlich bringt es bei spielen eigentlich gar nichts außer eben die ladezeiten verkürzen (die halten sich aber auch so schon in grenzen)

      sound kannst du aber ausschließen ja ? (ich habe auch nirgendwo was gelesen) nur wenn es schon beim stehenden auto so einen freeze gibt nur beim schalten da dachte ich ok evtl. kommts sogar daher
      GT-Series 2017
      NOS GT Challenge 2017

      #85 | florauh666 | SCG 003C
      komm mal eben in TS bevor Du löscht
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Kein Ding.
      Du mußt nicht alles neu laden.
      Du erstellst Dir auf der SSD einen Ordner, dahin kopierst Du den kompletten AC Ordner aus Steam.
      Danach AC über Steam deinstallieren.
      Dann über Steam installieren und den Ordner auswählen, wichtig wähle den erstellten Ordner aus, nicht assettocorsa.
      Steam vergleicht dann die Dateien, da alles vorhanden ist hält sich der DL also in Grenzen.
      Danach kannst Du testen ob es besser ist.
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da