Windows 7 auf USB bzw. Alternative

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Windows 7 auf USB bzw. Alternative

      Servus zusammen,
      hab mich am Wochenende mal intensiv mit dem Thema Windows 7 auf nem USB 3.0 Stick zu installieren. Was mittels wintousb auch gelungen ist.
      Jetzt stürtzt mir aber nach der SP1 Installation der REchner immer mit nen Bluescreen aber der darauf hindeutet, das was mit der "Platte" also dem Stick was nicht stimmt. Aber das ist unfug.
      Ohne SP 1 läuft das ohne Probleme, Treiber sind aktuell. Bloß ein Betriebsysstem auf Stand 2009 oder was weiß ich nützt mir nun mal gar nix.

      Hab auch mir auch schon ein Windows mit SP1 gebastelt, das lässt sich installieren, aber beim booten dann Bluescreen.

      Frage macht es einen unterschied ob man ne externe Festplatte oder nen USB Stick anschliest? Ich würde sagen nein.

      Falls hier sich hier keine Lösung mehr findet, kennt jemand eine gute Linux - Alternative? Ich bräuchte es um eins bissel im Netz zu surfen, Office, Streaming und Skypen.
      Automatische Paketaktualisierung ist auch ein muss, ich hab keine wie ich da was manuell einbinde ;)
      Und es sollte möglichst einfach auf nen USB 3 Stick zu portieren sein, am besten kein Live - System sondern eins wo alle Änderungen bleiben.

      Vielleicht hat ja zufällig schon mal jemand Erfahrung mit solch einem Thema?
      :winken:
      FAKE - Racing GTT 2015
      #30 Pinky #29 sinatra-f
      :friends3:
      Es klingt so als das SP1 einen Treiber nicht mag und den beschädigt.
      Mein Bauch sagt mir das es der Chipsatztreiber ist oder der USB3 Treiber.
      Versuch bei beiden mal eine ältere Version.
      Wenn es dann läuft erst den Chipsatztreiber aktualisieren, wenn es läuft dann liegt es am USB Treiber.
      Wenn es crasht weißt Du wo der Übeltäter ist.
      Poste bitte mal beim nächsten Bluescreen die Fehlermeldung inklusive Stopcode.
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Ja auf so etwas tippe ich auch, aber das ist schwer zu identifizieren bzw. zu ändern.
      Ich habs mal mit den Win Standardtreibern probiert, die nach der Installtion da sind SP 1 drauf, Bluescreen.
      Dann hab ich mal mit Driver Boster die aktuellen Treiber geladen, SP 1 drauf ebenfalls BS.

      Ich wüßte jetzt aber auch nicht wo ich noch andere Treiber herbekommen. Da es sich um ein Notebook handelt ist es immer so eine Sache was da nun genau verbaut ist weiß keiner. Bei HP gibt es auch "hunderte" verschiedene Treiber.

      anbei mal der BS:



      Hab da noch so was gelesen, dass einen USB Bug gibt bei SP1 installation. Hab mir mal die MS Version runtergeladen mit SP 1 inklusive, vllt hab ich da eine Chance, damit soll der Bug zu umgehen sein. Ob das nun ein unterschied macht zu der Version die versucht hab weiß ich nicht, aber versuch macht kluch.
      Muss ich heute Abend mal probieren.
      FAKE - Racing GTT 2015
      #30 Pinky #29 sinatra-f
      :friends3:
      Der BS sagt das er die Platte nicht findet- also den Stick.
      Der ist in Ordnung wie Du sagst, also ist es der USB Treiber.
      Win 7 schaltet beim booten kurzfristig die USB Anschlüsse ab und wieder an.
      Ich sehe das immer an meiner G 15 im Display, das geht an, dann wieder aus und dann wieder an.
      Bei der Tastatur ist das kein Problem da sie ja beim Login wieder an ist, bei Deinem Stick hat das fatale Folgen da ja das BS auf dem Stick ist, USB Anschluss aus- BS weg, Windows denkt Platte kaputt.
      Hast Du mal im Bios boot from USB als 1st Device ausgewählt?
      Der USB Anschluss müßte dann dauerhaft anbleiben.

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Danke, aber nach weiteren Tests ist tatsächlich der USB Bug. Habe mir ne Win 7 Version inkl. Service Pack runtergeladen installiert und siehe da es funzt.
      Diesr Bug sollte laut MS bei Win 7 Versionen mit SP 1 behoben sein, für alle andern gibt es einen Patch, das man aber in dem Fall nicht mehr nachziehen kann weil booten unmöglich auch im abgesicherten Modus.
      Es ist also auch ein Unterschied ob man ne Version mit SP 1 hat oder sich eine bastelt.

      Aber ich gebe das Projekt bald auf, die Version die ich habe wird als mögliche Raubkopie erkannt: This copy is not genuine und das MS Tool zur Versionsprüfung kann man nicht installieren.
      Updates können nicht installiert werden weil Unknown Error: 800700005
      Meine DVD mit SP1 wird nicht mehr erkannt, die ist hinüber,
      Die Windows-Aktivierungentlefonnumeren können nicht (mehr) über Handy erreicht werden, man soll ein Festnetz benutzen und es wird aufgelegt ... (Ich hab aber kein Festnentz, man man)
      Es geht mir aufn Sa...

      Aber trotzdem Danke für deine Hilfe.
      FAKE - Racing GTT 2015
      #30 Pinky #29 sinatra-f
      :friends3:
      Ist auf der regulären HDD noch die originale Win7 drauf?
      Wenn ja habe ich ein Tool das kann die original Nr aus der Version auslesen und anzeigen.
      Dann halt telfonisch aktivieren.
      Ich muß Win 7 auch telefonisch aktivieren da ich eine Dell Version habe und die wird dann als Raubkopie angezeigt, aber telefonisch ist dann alles im grünen Bereich.
      MS kennt das Problem, legt aber keinen Wert darauf es zu ändern da von 100 Leuten sich 4 dann eine Version bei MS kaufen ( ist die Aussage eines MS Mitarbeiters)
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      So hab jetzt ne Version gefunden mit SP 1 und welche nicht direkt als eventuell ungültig gemeldet wird.
      Das war es dann aber auch schon mit den guten Nachrichten

      Das Problem mit den Updates bleibt aber, man kann einfach keine installieren und der Fehler ist unbekannt. Ich kann nur vermuten, dass irgednwas mit der WinToUSB Variante zu tun hat. Da muss man vor Installation auswählen welche Version man isntallieren will. Vielleicht fehlen dadurch irgendwelche Komponenten. Man kann auf jeden Fall nicht installieren was irgendwie in ide Richtung Update geht, auch das Fix It von MS bricht mit unbekannt Fehler ab.
      Jetzt kann ich mir überlegen ob mit einer Installation offen wie ein Scheunentor lebe, oder ob es noch eine Alterantive gibt, oder ich kauf mir sinnloser Weise ein Tablet und renne mit Laptop und Tablet durch die Gegend.
      FAKE - Racing GTT 2015
      #30 Pinky #29 sinatra-f
      :friends3:
      Schau mal nach ob im System 32 Ordner die wuauclt.exe vorhanden ist.
      Wenn nicht kopier die aus einer Install raus und füge sie manuell ein.
      Falls sie doch vorhanden ist versuch die mal als Admin zu starten
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Hab gerade mal ein Stündchen gegoogelt :(
      So wie es aussieht kann die USB Version keine Updates installieren, man soll sogar die Updates deaktvieren damit die installierte Version lauffähig bleibt.
      Also ist das wohl so angelegt wie eine etwas bessere Live CD.

      Sorry hätte Dir gerne bei der Lösung geholfen, aber scheinbar wird das nichts.

      Sollte sich meine Kollege von MS bei mir melden dann frage ich da noch einmal genauer nach.

      Gruß Thomas
      Mainboard: hab ich, ist schwarz / Prozessor: na klar, sonst macht das Mainboard ja keinen Sinn / Graka: ja, ist lang, schwarz und hat Propeller / Netzteil: ist da, auch Propeller /Gehäuse: schwarz- schon wieder Propeller drin / Lenkrad: ist rund, Grau und Orange / Pedale: mal sehen- ja sind noch da
      Ok alles klar, Danke.
      Schade hab schon viel Zeit investiert. In dem ursrüngliche Artikel hat keiner was davon geschrieben, dass so was nicht funktioniert, es war die Rede von vollwertigem Windows die Rede. :rolleyes:

      Ich schaue mal bei Linux rein, will mir mal nen openSuse auf einen Stick schmeißen und schauen wie das so funzt und was da geht. Ich hatte die 12.1 schon mal auf nem Laptop, da war ich eigentlich ganz positiv üerrascht.
      So wie ich gelesen habe, soll es wie ein vollwertiges Betriebssystem funktionieren. BIn aber skeptisch dass es mit der Laptop Hardware so problemlos funktioniert.
      FAKE - Racing GTT 2015
      #30 Pinky #29 sinatra-f
      :friends3: