Unschärfe bei geremappten Stellen

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Unschärfe bei geremappten Stellen

      Hi,
      weiß einer woran es liegen könnte, dass die geremappten Stellen schnell unscharf werden, sobald man etwas auszoomt? Eigentlich hab ich die Teile ganz normal geremappt. Achtet mal auf das Akrapovic und das Porsche Live Scene Logo:

      Follow my modding activities on facebook:
      https://www.facebook.com/DM2zzion
      Das kann ich mir leider kaum vorstellen, wenn du mal das Heck betrachtest:
      Das Michelin Logo hat etwa eine Breite von 220 Px, das Porsche Scene Live hat eine
      Breite von etwa 450 Px (Textur ist 512x512):

      Follow my modding activities on facebook:
      https://www.facebook.com/DM2zzion
      Trotzdem ist zb. das Porsche Scene Live Logo unscharf und Pixelig, egal ob es so Groß ist. Da kann auch keine gute Qualität auf dem Auto folgen. ;)
      Mach doch mal ein anderes Logo drauf was eine gute Qualität hat zum testen ob es wirklich auch am Mapping liegt.
      OS: Windows 10 x64 | CPU: Intel Core I7-7700 K 4,2GHz 8MB Cache | GPU: 8GB Gigabyte GeForce RTX2070SUPER GAMING OC-8GD | MOBO: MSI Z270 PC MATE | RAM: 16GB Patriot Viper PC4 DDR4 3000MHz |PSU: Thermalright Macho Rev.B | Wheel: Thrustmaster T500RS | CSR Elite Edition EU |

      Post was edited 1 time, last by “Ralf” ().

      Vielen Dank für eure Hilfe.
      Ich habe jetzt das Problem gelöst, gemacht habe ich folgendes:
      - ZM2 hat die Bias Werte der Materialien auf 0 gesetzt, die hab ich wieder auf die ursprünglichen Werte geändert
      - ZM2 hat bei den Cupe Mapping / Blend Zahlen diese unnötig in die Länge gezogen (0.349897...), diese habe ich zurück geändert (0.35)
      - ich hatte die neuen Mappings immer nur als LODA, ich habe auch noch LODB Dateien erstellt

      Und schon schauts besser aus:


      Follow my modding activities on facebook:
      https://www.facebook.com/DM2zzion