Wenige Server in der Lobby

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Wenige Server in der Lobby

      So,
      wollte heute mal ein wenig trainieren,
      hab mich also eingeloggt und sehe nur ca 5 server,
      aber keinen von gtr4u oder altbierbude.
      und ja, hab die benoetigte zeile in der hosts datei abgeaendert.
      mods habe ich garkeine installiert, aber ich denk das macht er ja automatisch sobald ich connecte oder?

      e6

      siehe auch

      problem geloest

      ein zweiter post, damit man auch sieht was sich geaendert hat.

      Ich hab das Problem grad eben geloest.
      Nachdem ich ca 1 Stunde kreuz und quer im Forum unterwegs war hab ich folgendes gefunden:

      BigRon Du brauchst garnichts mehr eintragen und keine txt-Datein erstellen. Wir haben uns die offizielle Lobby-Adresse gesichert, die GTL von Anfang an verwendet hat.
      Also, mal fix alle Eintragungen aus der hosts Datei geloescht,
      GTL gestartet, eingeloggt.
      funktioniert....

      aber danke trotzdem, so schwer war das ja eigentlich nich^^
      @Harego:

      Mit deinen Daten neu in der Lobby anmelden sollte ausreichen. Nicht nur einlogggen, sondern neu anmelden mit den alten Daten.
      Wenn aber nicht, dann findest du die hosts Datei hier... C:\Windows\System32\drivers\etc
      Von GTL steht in meiner hosts gar nichts mehr.


      Gruss
      Zille :winken:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this

      @Zille:

      in meiner hosts ist auch nichts mehr drin gewesen.

      um in die lobby zu kommen hab ich folgendes gemacht:
      im gtl ordner die
      LOCAL_IP_LOBBY.txt datei geöffnet ,den alten text "gtlsrv.race-game.com" gelöscht und das hier eingefügt. gtl-server.net

      gespeichert und kann die lobby sehen :)
      Fahrer des Teams OMR old-man-racing.eu/