Viel zu schneller Rundenzeiten auf Server

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Viel zu schneller Rundenzeiten auf Server

      Hallo zusammen,

      ich hatte gestern ein komisches Phänomen: Habe mir 2 Kumpels auf dem Nürburgring GP ein kleines Rennen veranstaltet. Ich und ein andere Kumpel haben eine Zeit um die 2.10 (bitte nicht lachen ;) ) in der WTCC2008 gefahren. Der andere Kumpel ist eine 2.03 gefahren. Der Kumpel hat das auch nicht verstanden im Singleplayer fährt er auch um die 2.10. Er ist auch gleich am Start weggegangen als hätte er 200 PS mehr. Wie ist das möglich? Ich habe den Server auf meinem Rechner gehostet. Ich habe nur die orginal Installation auf dem Rechner ohne Modifikationen. Wir (die die 2.10 gefahren sind) haben WindowsXP und der andere hatte Windows7. Aber das kann das doch nicht verursachen oder? Ich habe zu dieser Thematik auch nichts bei Google gefunden :( .

      Könnt ihr mir weiter helfen? So macht das keinen Spass.
      und dann sind die 7 Sekunden schneller naje schlecht?

      Mal probiert wie es ist, wenn ein andrer Server ist? Vllt. gabs nur dicke Lags oder sowas... also ich kanns mir nciht erklären...

      Und wenn das Speil wegen guter CPU schneller laufen würde, würde alles schneller laufne und nciht nur das Auto im Bezug auf die Strecke! Also der Grudn kanns nicht sein. Wäre dann so wie bei GTA 1!
      So wir haben das eben nochmal probiert. Ist eine komische Geschichte, die ich nicht verstehe. Der Kumpel mit der 2.03 hatte seinen Rechner nicht übertaktet, aber nach dem er jetzt sein BIOS in die default Einstellungen gesetzt hat funktioniert das Spiel wieder normal. Jetzt fährt er auch wieder unsere Zeiten :D . Ich hätte nie gedacht, dass das Game so extrem von Hardware Einstellungen abhängt. Kann sich einer von euch die Geschichte erklären? Würde es gerne verstehen.

      Big_Racer wrote:

      So wir haben das eben nochmal probiert. Ist eine komische Geschichte, die ich nicht verstehe. Der Kumpel mit der 2.03 hatte seinen Rechner nicht übertaktet, aber nach dem er jetzt sein BIOS in die default Einstellungen gesetzt hat funktioniert das Spiel wieder normal. Jetzt fährt er auch wieder unsere Zeiten :D . Ich hätte nie gedacht, dass das Game so extrem von Hardware Einstellungen abhängt. Kann sich einer von euch die Geschichte erklären? Würde es gerne verstehen.

      nö absolut nicht.. ich wüsste echt nicht was die Hardware mit der Fahrzeugperformance im Spiel zu tun hat. Das muß am Server oder sonstwas gelegen haben.. vielleicht hat er euch auch verarscht und fuhr mit M3 GTR Motor??
      Übertakten hat mit der ISI-game-engine überhaupt gar nichts zu tun.
      Das Betriebssystem ist den BIOS Einstellungen untergeordnet.....die ISI-game-engine dem Betriebssystem natürlich sowieso...

      Mein System und Graka sind auch übertaktet und das hat natürlich keinerlei Auswirkungen......wie bei vielen anderen auch nicht....

      Klar, ISI game engine ist keine "richtige" cheatsichere sim engine und aufgrund der Tatsache, das früher bei GPL/NR des öfteren mal RAM-cheat im Gespräch war, könnte es schon sein das diese 2.-klassige, modfreundliche Engine bzgl. des Cheatens angreifbar ist, zumal es keine richtig wirksame anti cheat software gibt ... aber solche Leute erkennt man sofort .... und die werden dann auch schnell aus (den meisten) Spielgemeinschaften ausgeschlossen... und wenn nicht, dann lacht man die halt einfach innerlich aus.....

      Am übertakten liegt das aber ganz sicher nicht ....
      /// BMW 320si - Team GER & LIQUI MOLY Sympathisant
      Was macht Dich da so sicher Michael?

      Einfach nur die Tatsache, das es bei Dir nichts bewirkt?

      Bei Dieser kleinen Gruppe, die oben von diesem Problem berichtet kann man davon ausgehen, das derjenige die anderen Jungs nicht verarscht.

      Jedenfals dieser zusammenhang mit einem übertakteten System und einem Speedbug ist schon sehr oft berichtet worden.
      Glaube auch gehört zu haben, das dieses Übertakten von Windows aus gemacht werden muß, Übertakten übers BIOS soll darauf keinen Einfluß haben.
      Außerdem soll es auch nicht mit jeder Hardware funktionieren.

      Aber es ist schon relativ lange her als ich gelesen habe, finde auch den Thread nicht mehr. Glaube es war irgendwo im vr-forum

      Gruß Norbert
      GTL/GTR Fahrername: Nor
      Homepage: arni-womo.de
      Ich hatte es in die andere Richtung. Hatte zu dem Zeitpunkt dieses Dualcore-Center aktiviert und ihn automatisch die CPU takten lassen und im Spiel bin ich dann auf diversen Strecken über 10 Sekunden langsamer gefahren. Nach dem ich das im DualCore Center deaktiviert hatte, war alles wieder normal. Das spricht schon für eine Abhängigkeit der CPU Taktung zum Spiel.