Keine hohen Auflösungen in rFactor mehr?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Keine hohen Auflösungen in rFactor mehr?

      Mir hats gestern mein rFactor zerschossen und nun habe ich es neu installiert bis zum Stand von v1.255 (genauso war es auch vor dem Crash). Nun habe ich aber das Problem, dass ich keine hohen Auflösungen mehr anwählen kann - Widescreen-Option ist auch nicht mehr vorhanden. Graka- und Monitor Treiber passen auch (im GTR2-Config ist alles normal). Hat da einer einer Lösung? Vorher konnte ich ja auch in 1920 x 1080 zocken ...
      Bilder
      • res.jpg

        97,62 kB, 523×327, 123 mal angesehen
      GTR2/GTL: Ghanja
      ----------------------------
      .:::: My System ::::.
      Haste den Patch drauf ?
      Also den wo die config dabei ist, damit sollte es wieder gehen.
      OS: Windows 10 x64 | CPU: Intel Core I7-7700 K 4,2GHz 8MB Cache | GPU: 4096MB Gigabyte GeForce GTX 970 Gaming G1 | MOBO: MSI Z270 PC MATE | RAM: 16GB Patriot Viper PC4 DDR4 3000MHz |PSU: Thermalright Macho Rev.B | Wheel: Thrustmaster T500RS | CSR Elite Edition EU |
      der hat aber keine config, hatte das selbe problem.

      probiere diesen habs grad hochgeladen, ist so ein all in one Patch.

      mediafire.com/?yhynjwonuaz
      OS: Windows 10 x64 | CPU: Intel Core I7-7700 K 4,2GHz 8MB Cache | GPU: 4096MB Gigabyte GeForce GTX 970 Gaming G1 | MOBO: MSI Z270 PC MATE | RAM: 16GB Patriot Viper PC4 DDR4 3000MHz |PSU: Thermalright Macho Rev.B | Wheel: Thrustmaster T500RS | CSR Elite Edition EU |
      bitte ;)
      OS: Windows 10 x64 | CPU: Intel Core I7-7700 K 4,2GHz 8MB Cache | GPU: 4096MB Gigabyte GeForce GTX 970 Gaming G1 | MOBO: MSI Z270 PC MATE | RAM: 16GB Patriot Viper PC4 DDR4 3000MHz |PSU: Thermalright Macho Rev.B | Wheel: Thrustmaster T500RS | CSR Elite Edition EU |