Laden von Meisterschaften geht nicht!!!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Laden von Meisterschaften geht nicht!!!!

      Guten Morgen zusammen,

      Ich kann keine angefangenen Meisterschaften laden, wenn ich eine abbreche und später wieder weitermachen will, sehe ich zwar den Spielstand, aber ich kann ihn nicht laden, muss dann immer von vorne beginnen.
      Muss ich während der Session extra speichern und wenn ja wo? Habe noch nirgends einen Button gesehen wo man speichern kann, ging immer davon aus dass es automatisch speichert.

      Schon mal vielen Dank für eure Hilfe

      Angepasste Meisterschaft - Fehlermeldung beim erneuten Laden

      Servus,

      ... nachdem mein neuer separater Thread auch hierher gewandert ist (s.u.), habe ich diesen hier editiert und gekürzt, um nicht dasselbe Problem doppelt zu erzählen.

      @Admins: kann evtl. jemand diesen Eintrag auch ganz löschen?
      mfG Yokomo
      Meine PC-Konfiguration: My sysProfile !
      Look at: Minicarclub Schussental e.V. :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Yokomo“ ()

      Angepasste Meisterschaft kann nicht mehr geladen werden - Fehlermeldung

      hallo zusammen,

      nachdem ich einige Einzelrennen, auch auf Add-On-Strecken und mit Add-On-Autos als Gegnern gefahren bin, habe ich mir eine angepasste Meisterschaft für die GT Pro zusammengestellt. Die erste Strecke ließ sich dann auch laden (Monza), Training mit 25 Gegnern war o.k. Bin dann aus Zeitgründen aus der Meisterschaft raus. Beim nächsten Versuch, die angepasste Meisterschaft zu laden, kam dann eine Fehlermeldung (Screenshot s. Dateianhang).

      Der Fehler ist reproduzierbar, d.h. wenn ich die Meisterschaft lösche, eine neue angepasste Meisterschaft anlege und diese dann verlasse, kommt beim nächsten Laden der Fehler wieder. Keine Ahnung, woran das liegt. Die gegnerischen Autos sind beim ersten Laden ja vorhanden und tummeln sich auch auf der Strecke. ?(

      Edit: habe die Offline-Version (kein Steam) von Race 07 und GTR Evo, inkl. aktuelle Patches auf 1.2.0.1, Windows 7 64 Bit und Motec i2Pro
      Bilder
      • Race07 2010-08-10 11-23-37-04.jpg

        80,98 kB, 1.280×1.024, 105 mal angesehen
      mfG Yokomo
      Meine PC-Konfiguration: My sysProfile !
      Look at: Minicarclub Schussental e.V. :thumbup:
      hatte das gleiche Problem wie Du auch bei der offline version.
      bei mir lag es an den custom skins die ich in der meisterschaft verwendet habe.
      die fehlermeldung sah gleich aus. Also entweder custom skins raus oder die skins umwandeln und in deine gamedata folge packen.
      Anleitung gibts auf der rutschigen seite im forum thread "wtcc extreme help"

      LG

      Trick siebzehn

      Hi, ich habe nur reguläre Addon-Autos und -Strecken im Game, mit Skins habe ich noch nichts gemacht. Ich habe aber selbst noch eine Lösung gefunden, wie ich doch eine Meisterschaft mit meinen gewünschten Strecken und Einstellungen zum Laufen bekomme:

      Habe erst mal eine "offizielle" GT-Pro-Meisterschaft angelegt im Profi-Modus, danach eine angepasste GT-Pro-Meisterschaft mit meinen ausgesuchten Strecken und Settings.

      Dann habe ich beide *.bch-Dateien aus dem User-Data\.....\Championship-Ordner mit dem Editor geöffnet und "meine" Streckenauflistung aus der einen Datei in den entsprechenden Abschnitt [Tracks] der "offiziellen" Datei kopiert, dort dann die Originaltrackliste in dem Abschnitt noch rausgelöscht und zum Schluss die Regeln und Fahrhilfen nach meinen Wünschen angepasst (z.B. 60 Minuten, nur niedrige Traktionskontrolle, stehender Start usw.). Dann die "offizielle" Datei *.bch wieder gespeichert.


      Wenn ich nun die "offizielle" GT-pro-Meisterschaft lade, habe ich trotzdem "meine" Strecken und Einstellungen in der Meisterschaft, und es kommt beim erneuten Laden keine Fehlermeldung. Werde mich die Tage mal dran machen und die Meisterschaft beginnen (1. Rennen Monza).
      :thumbup:
      mfG Yokomo
      Meine PC-Konfiguration: My sysProfile !
      Look at: Minicarclub Schussental e.V. :thumbup:

      ... noch ein Nachtrag zur "modifizierten" Meisterschaft ....

      ... nach dem ersten Rennen (gewonnen :D ) hatte ich 10 Punkte, alle anderen aber 0 Punkte ?( Habe dann die bch-Datei entsprechend editiert und den zweit- bis Achtplatzierten die richtigen Punkte reingeschrieben, auch die passenden Strafgewichte.

      Seit dem 2. Rennen rechnet GTR Evo allerdings jetzt korrekt weiter, konnte nach den nächsten beiden Rennen keine "Fehler" bei Punkten, Gewichten etc. mehr feststellen.
      mfG Yokomo
      Meine PC-Konfiguration: My sysProfile !
      Look at: Minicarclub Schussental e.V. :thumbup: