GTL Login ?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      GTL Login ?!

      guten tag,

      ich hab mir zwischen den tagen mal GTL gekauft weil ich alle anderen bis jetzt gefahren bin auser GTL ....naja mein problem ist das ich mich nicht online anmelden kann im spiel er sagt mir immer "registrierung fehlgeschlagen - allgemeiner fehler" .....

      was soll das sein hab alle ports geöffnet sowohl bei der fritz box wie auch bei meiner firewall.

      hab eben in anderen foren geblättert und ich meine ich hätte da gelesen das man probieren soll auf der gtl HP sich einzuloggen ..... nun meine frage muss ich mir erst einen account auf der HP einrichten das ich mich dann im spiel einloggen kann ?

      wenn ja soll das der allgemeine fehler sein ??

      und das 2te problem ? kann es sein das es die >GTL HP nicht mehr gibt ??



      ich danke euch schonmal für eure hilfe !
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      Hi Colt, hier kannst Du es kurz nachlesen. Ist ganz einfach.
      Wenn Du nicht klarkommst damit, meld Dich noch mal. ;)



      Gruss
      Zille :winken:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Zille“ ()

      die meldung "allgemeiner Fehler" bleibt weiterhin :(
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Colt“ ()

      so 100 versuche später und zich änderungen an fritz box oder firewall ich krieg das einfach nicht ans laufen ....mir auch jetzt egal wenn nicht jemand von euch noch einen tipp hat fliegt das game wieder von der platte.
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      ne immernoch "allgemeiner fehler" .... kann der keiner mal erläutern was dieser allgemeine fehler ist ? bzw. kann man das nicht iwo nachlesen was er da nicht findet oder was ihm fehlt :)
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      hab mal 2 bilderchen gemacht vlt. hab ich ja doch noch iwo einen kleinen fehler drin.




      und im spiel kommt jetzt das er keine verbindung zum server herstellen kann.
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      Hi Colt!

      Das selbe Problem, hatte ich gestern, denn ich habe mein System neu aufgesetzt das GTL neu installiert

      dann habe ich es offline angetestet, funktioniert perfekt und dann wollte ich online spielen, aber ich konnte

      mich nicht anmelden, obwohl ich es vor ein paar Wochen ohne Probleme 2 oder 3mal gemacht habe!

      Wie gesagt habe ich es gestern X-Mal probiert, es kam die Meldung "keine Verbindung zum Server möglich" oder "allgemeiner Fehler" dash , aber dann habe ich es

      doch geschaft!

      Grundsätzlicher Vorgang!

      Die Textdatei die beim Text unten angehängt ist in den Hauptordner von GTL reinkopieren!

      Die IP Adresse mit dem Servername in die etc Datei einfügen, wobei mindestens ein Leerzeichen zwischen IP- Adresse und Servername sein muss!

      Bei der Fehlersuche habe ich dann folgendes gemacht, ich muss noch anmerken, dass ich eine Office und eine Spielefestplatte habe!

      Ich habe mir die Textdatei beim letzten Versuch nicht mit der Spielefestplatte downgeloaded sondern mit der Officefestplatte auf den USB- Sick kopiert

      und dann wieder auf die Spielefestplatte in den GTL Hauptordner hinein kopiert!

      Danach habe ich GTL gestartet im Mehrspielermodus angemeldet und es hat funktioniert :champagner: .

      Ich habe das ganze hinterfragt und mir nochmals die Teztdatei angeschaut und beim Dateiname ist mir aufgefallen, dass ich jetzt auf einmal .....tzt bei der Endung habe,

      hatte ich vorher nicht!!!!

      Also was ich damit sagen will kontrolliere einmal deine Textdatei, speziell deine Endung, ich vermute, dass hier der Hund begraben ist!

      Schreibe bitte wenn es funktioniert hat!









      :winken: Richard
      hm also da ich ja auch mehrere platten in meinem rechner habe, habe ich die datei normal geöffnet und als .tzt datei abgespeichert und dann die normale .txt gesichert und die .tzt datei in den GTL ordner eigefügt .... rechner neu gestartet denn man weiß ja nie :D ....

      naja auf jeden fall dann spiel aufgemacht alles eingegeben den knopp gedrückt und gehofft das ..... aber nein wieder keine verbindung zum server ....

      aber trotzdem danke für deinen tipp !
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      auch das bringt nichts alles ausgeschaltet also firewall und antivir ich kriege einfach keine verbindung zu dem server...
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      Ich habe heute einen neuen Tipp bekommen. Ein User bei uns hatte dasselbe Problem. Er hat es gelöst, in dem er in der Registry den Online Key gelöscht hat, das Spiel neu gestartet und sich mit Online-Key neu eingegeben hat und über die bekannten daten neu eingeloggt hat. Ein anderer Trick wa (bei schon gelöschtem Online-Key)r, sein aktuelles Profil zu entfernen (mit sicherheitskopie) und über ein neu angelegtes Profil und dem eingeben des OnlineKeys sich über seine bekannten Daten einzuloggen. Danach hat er sein altes Profil eingespielt und konnte sich ganz normal einloggen.
      hm hab den key in der registrierung rausgeschmissen einmal aus dem "Keys" verzeichnis und aus dem "SF" verzeichnis .... dann das profil gelöscht und ein neues angegeben ...


      den key neu eingegeben und ein neues profil erstellt aber jetzt kommt nicht mehr "verbindung zum server kann nicht hergestellt werden" jetzt kommt wieder "allgemeiner fehler"

      aber mittlerweile behaupte bzw. denke ich das es doch an meiner fritz box liegt hab mal ein screenshot gemacht wie die sache da so aussieht.


      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS
      guten morgen,

      seit ihr auch mit euren tipps oder hilfen am ende ?

      könnte mir denn jemand sagen ob das mit der portfreigabe so seine richtigkeit hat ? screenshot ist ein pot hier drüber
      My Real Cars:
      BMW E36 320i Coupé - 2L-24V-6Zyl. 150PS and
      Mitsubishi Colt CAO GTI - 1,8L - 16V - 4Zyl. 143PS