GTL und Windows 7 x64 - x86

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      trotz CBS-Version immer noch Starforce Abfrage ?

      Hallo zusammen,

      habe heute auf meinem neuen PC (W7 64b) GTL von der CBS DVD installiert und anschliessend auf 1.1 gepatcht - und trotzdem
      beim Starten die 'Starforce' Abfrage (natürlich mit den bekannten Problemen). Was ist da schiefgelaufen ?

      Hatte vorher auch keine 'alte' Version auf dem Rechner (ist ja auch ganz neu). War evtl. der Patch "verseucht" ? Ist mir jedenfalls
      ein Rätsel. Weiß jemand, ob es mehrere Versionen des Patchs gibt (und ich eventuell eine falsche erwischt habe) ? Auf der CBS
      DVD ist das Spiel doch ohne Starforce, oder ? Habe zwar auch das 'Original' Spiel, aber das geht ja bekanntermaßen wg. der
      Inkompatibilität nicht....

      Bin für jeden Tipp dankbar...

      Servus
      B1Fully
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************
      Das war genau dein Fehler. Die CBS Version ist bereits die 1.1 Version. Die hättest du nicht patchen sollen/dürfen.

      Also alles wieder deinstallieren, Registry-Cleaner drüber laufen lassen und dann nur die CBS-Version neu installieren, ohne später den 1.1 Patch. Dann geht das auch.
      Puhdys, diese Band steht seit 43 Jahren für erstklassischen Deutschrock.

      Andrahr schrieb:

      Das war genau dein Fehler. Die CBS Version ist bereits die 1.1 Version. Die hättest du nicht patchen sollen/dürfen.

      Also alles wieder deinstallieren, Registry-Cleaner drüber laufen lassen und dann nur die CBS-Version neu installieren, ohne später den 1.1 Patch. Dann geht das auch.



      .. super - danke für die schnelle Antwort und die Lösung. Man (ich) kann halt doch immer noch ein bisschen blöder sein, als man denkt. :D

      Servus
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************
      CBS-Version ist fix und fertig für Windows 7, da braucht nichts mehr gepatcht werden.

      Für alle mit verschlüsselter Starforce-DVD: schaut mal auf altbierbude.de

      Dort gibt es eine Anleitung, wie man aus der DVD-Version die offene CBS-Version ohne Starforce zaubert. Sind zwar einige Schritte, aber es klappt wunderbar.

      GTL Neuinstallation (CBS-Version) - welche 'alten' Dateien übernehmen ?

      Hallo zusammen,



      dank der Tipps der Community (vielen Dank noch einmal) habe ich jetzt die CBS-Version unter W7 zum laufen bekommen.
      Jetzt stellt sich die Fraage: Welche der "alten" Dateien / Ordner muss ich überschreiben, um den Spielstand / die Strecken
      und die Autos, die ich bereits in der alten Installation hatte, auch in der neuen Installation zu haben ?

      Oder muss ich nur den 'Gamedata' und den 'Userdata' drüber kopieren ?

      Danke im voraus für Tipps und Hinweise...

      Servus
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************
      Deinstalliere das alte GTL doch einfach. Alles, was übrig bleibt ist dein eigenes Zeug, was du als Backup anlegst. Vor allem dein Profilordner unter UserData, die Location und Teams unter GameData sind wichtig. Achte auch beim Deinstallationsmenü drauf, dass es dort kein Häkchen gibt für Speicherdaten löschen oder ähnliches.

      Big Ron schrieb:

      Deinstalliere das alte GTL doch einfach. Alles, was übrig bleibt ist dein eigenes Zeug, was du als Backup anlegst. Vor allem dein Profilordner unter UserData, die Location und Teams unter GameData sind wichtig. Achte auch beim Deinstallationsmenü drauf, dass es dort kein Häkchen gibt für Speicherdaten löschen oder ähnliches.



      ... danke für Antworten - ich muss mein Problem wohl etwas genauer beschreiben:

      Ich hatte GTL auf meinem alten PC unter XP problemlos laufen. Nach dem Kauf eines neuen PC (Win7 Ultimate 64bit) habe ich
      dort die CBS Version installiert, die sich auch (nach einigen Hindernissen) problemlos starten lässt. Nun wollte ich die neue
      Installation auf den Stand bringen, den ich auf meinem alten PC hatte.

      Ich habe dann die Ordner Locations, Teams und Userdata in die neue Installation kopiert (und somit die Ordner aus der CBS
      Version überschrieben) - mit dem Ergebnis, dass GTL gar nicht startete. Deshalb ist meine Frage, wie ich das 'Upgrade' bewerk-
      stelligen kann. Das alte GTL ist durch eine Komplettsicherung des alten PCs auf einer externen Festplatte vorhanden.

      Vielen Dank für Eure Hilfe

      Servus
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************
      Du darfst halt nicht alles kopieren. Die Ordner sind schon ok, sollten aber wirklich nur deine eigenen Daten beinhalten und keine Standard-Datei von der XP-Version. Also nur Addon- Sounds, -Autos, -Strecken und dein Profilname-Ordner. Wenn du einfach die ganzen Überordner mit allen Inhalten kopierst und überschreibst, dann nimmt der ja auch alle Standard-Datein mit. Und die Einträge und Anordnung von XP und Windows 7 kann schon anders sein, gerade was die Registry-Datein angeht.
      ... danke Big Ron, das werde ich probieren. Falls es doch nicht funktioniert, melde ich noch 'mal.

      Allerdings gibt es da noch ein Problem - die 'Garage' Datei. Ich hab' nämlich den Online-Key falsch
      eingegeben und finde in der REgistry den Eintrag bzw. den Schlüssel nicht, da bei mir der hier an
      anderer Stelle schon genannte Ordner Software/10tacle.... nicht vorhanden ist.

      Danke für einen Tipp
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************

      B1Fully schrieb:

      ... danke Big Ron, das werde ich probieren. Falls es doch nicht funktioniert, melde ich noch 'mal.

      Allerdings gibt es da noch ein Problem - die 'Garage' Datei. Ich hab' nämlich den Online-Key falsch
      eingegeben und finde in der REgistry den Eintrag bzw. den Schlüssel nicht, da bei mir der hier an
      anderer Stelle schon genannte Ordner Software/10tacle.... nicht vorhanden ist.

      Danke für einen Tipp



      ... danke Dir, Daniel - weißt Du auch eine Lösung für das 'Garage' Problem ??

      Servus
      :winken: B1Fully
      ***************************
      Die Welt ist krank und der Arzt hat frei.
      ***************************
      Warum so umständlich. Ich hab bei einem Kumpel der hat Win7, 64 Bit.. GTL von CBS installiert. Dann den kompletten Inhalt von... Game Data... aus der alten GTL 32 bit Installation aus dem original GTL reingezogen. (Vorher gesichert).

      Läuft ohne Probleme !

      Starten als Administrator.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Luprosx“ ()

      Habt ihr eigentlich auch Ton bei den original Fahrzeugen? Müsst ihr zusätzlich noch einen NoCD Crack benutzen?

      Wenn ich es, wie es in der Altbierbude FAQ beschrieben ist, mache, dann zerschießt es sofort mein Windows, wenn ich keinen Crack benutze. Wenn ich ihn doch benutze, hab ich bei den original Fahrzeugen keinen Ton mehr. Bisher konnte ich es ohne Crack nie testen.


      Ich hab das Verfahren mit der Gamesload, sowie mit meiner original CD ausprobiert :(
      Hubraum ist alles..... bis der Turbo kommt
      Hab auch ein merkwürdiges Problem mit Win7 x64 und GTL

      CBS Version installiert, Altbierbuden Updater laufen lassen, GTL\User Verzeichnis von meinem alten Rechner (XP) kopiert.
      Wenn ich jetzt GTL starte, erkennt er zwar das Profil und alle Einstellungen aber sämtliche Credits und gekaufte Wagen sind entweder sofort weg oder spätestens sobald ich das erste Rennen starte.
      Es gibt also folgende Möglichkeiten:
      - Situation 1: Spielstart --> 2 eigene Wagen (Mini und Cortina) 50% Spielfortschritt, 0 Credits
      - Situation 2: Spielstart --> alle bisher gekaufte Wagen vorhanden, 84% Spielfortschritt, ordentlich Credits --> beliebieges Rennen mit beliebigen Fahrzeug starten --> lande mit Mini Cooper im ausgwählten Rennen --> Abbruch --> Stand Situation 1

      Egal was ich danach im Spiel erreiche beim nächsten Spielsstart geht das ganze wieder los. Das Profil wird also immer wieder überschrieben/auf Anfang gesetzt
      Sonst funktioniert alles ganz normal kann Rennen uns Cups fahren, Wagen freispielen und kaufen nur eben nicht auf Dauer.

      Woran könnte das liegen?
      Beim Rechner meines Vaters, ebenfalls Win7 x64 hat der Umzug auf diese Weise ohne Probleme geklappt.

      Vielen Dank im Voraus
      hatte ich auch nur das ich immer in einem Jaguar E Type gesessen bin

      Lösung : neues Spieler Profil anlegen ( vorher den Freischalt Cheat nicht vergessen ) dann funzt es wieder

      bei mir hats geklappt :winken:
      Battlefield - Bad Company 2 --> Chris70LD
      Battlefield 3 --> Mac_Gyver_70
      Hab ich mittlerweile auch versucht. nützt aber nichts, dass Profil wird weiterhin zurückgesetzt.

      Einzig mit dem Freischalt Cheat der Bude ändert sich das Verhalten etwas. Ich hab plötzlich 1500irgendwas von 1280 Wagen, lande in jedem Rennen mit dem Gulf GT40 und die Credits sind auch wieder auf null.

      Im Forum der Bude wurde beschrieben das jemand dieses Problem gelöst hat (ebenfalls immer GT40 oder Mini), indem er in der Registry den DVD Key durch den Online Key ersetzt hat, aber dort steht bei mir ganz eindeutig mein Online Key.