[Release] VLN Mod 2005 by Team NLC

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Vorweg:
    Ganz großes Lob und Dankeschön an das ganze Team. Ihr habt da echt ein geiles Ding "geworfen" :D. Vielen Dank für die Zeit, die ihr in das Projekt investiert habt.

    So...nun zu den Impressionen:

    Ich bin schlichtweg begeistert. Mein erster Ausflug war mit dem "großen" Manthey um den Kurs.

    Ab auf die Strecke und was hören meine Ohren da?
    Die Curbs haben einen richtig authentischen Sound, wo man auch das gequitsche des Chassis hört, so wie in den ganzen Onboardaufnamen, klasse.

    Bin dann erstmal jeden Curb abgefahren, um mir den Sound anzuhören :) Karussel habt ihr auch klasse hingekriert, großes Lob von mir.

    Jetzt zu den Autos:

    Ich saß erstmal eine halbe Stunde vor dem rf-menü und hab mir erstmal ganz in ruhe alle Autos mit großen Augen angeguckt und ich war begeistert :)
    Als ich den Airnergy M3 erblickt habe, hat sich ein großes Grinsen in meinem Gesicht breit gemacht und ich hab mir gedacht "boah, wie geil" :)

    Es sind generell die Kleinigkeiten, die diese Mod für mich so wundervoll machen. Allein die veränderten Reifentexturen zb beim manthey, getrag, turbinchen etc haben mich schon zum staunen gebracht..sieht eben genau wie das vorbild aus.

    Was mir auch sehr gut gefällt ist das "gefixte" Setup der Autos, welches nur gröbste Einstellungen zulässt. So sind realistische Rundenzeiten gesichert und das (für mich) nervige Setupgebastel hat sein Ende. Einfach nur ein Kampf gegen die Strecke/Auto, ohne viel Setup gefriemel.
    Die Physik der von mir bisher bewegten Fahrzeuge hat mir auch sehr gut gefallen. Im Grenzbereich noch gut abfangbar und sehr spritzig zu bewegen. Auch das Gas wegnehmen beim Schaltvorgang find ich klasse, gehört meiner Meinung nach in jede Mod.

    Alles in allem ein großartiges Paket aus vielen, liebevoll gebastelten Autos und einer tollen Auswahl an verschiedenen NS-Versionen, die alle ihr eigenes Ambiente versprühen.

    Danke.
    Da hätte ich gern mal ein Problem gehabt...


    Saison gestartet. Rennen 1 - Gegner = Lauf 1 gewählt.

    Details Gegner-Fahrzeuge "Alle" kommt diese Meldung:
    error loading texture 997_body2_b for material WCCARBODY
    error loading global material wccarbody


    Details Gegner Fahrzeuge "Hoch" kommt nur ein Runtime Error.


    Edit: MIt Details Gegner Fahrzeuge = "Mittel" geht es!
    Sackschwitze Racing Team
    Online Simracing Community
    www.sackschwitze.com

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „schoelle“ ()

    Original von teatimeRacer
    beim dolate bmw kommen mir die tränen beim fahren durch die hölle :D


    hehe das gerät is echt sowas von genial :yeah: :yeah:
    da krichste ja fast ne dauerlatte wennde damit durche hölle ballerst :sabba: :kippum: :10punkte: :perfekt:
    aber auch die anderen autos sind richtig richtig geil :thumbup:

    ich lass das mit ner großen bewertung jetzt erstmal sein weil ich lieber noch n paa runden heizen geh :P
    von daher....
    :racer: :racer:
    http://www.sysprofile.de/id64925
    --- ich hab schon wieder vergessen wie man die signatur ändert ?( ---
    Wenn Hoch einen Runtime Error bringt, kannst du "Alle" vergessen.
    Der Runtime Error kommt normalerweise wenn rF vom Betriebssystem keinen Platz mehr zum Ablegen von Daten (3ds & Texturen) bekommt.

    Probier mal eine DX Stufe tiefer wenn du DX9 verwendest.
    Eventuell AA & AF runterschrauben.
    Shadows runterschrauben bringt auch eine ganze Menge.

    Leider ist rFactor nicht dafür gemacht soviele Fahrzeuge zu unterstützen.
    Darum ist es immer ein bisschen herum spielen, bis man die persönlichen Grafikeinstellungen gefunden hat :)
    Hallo!

    Ich muss sagen das ist die BESTE Mod die ich bisher gespielt habe. Klar es gibts Mods die Optisch besser sind liefern aber dann nur einen Wagen (GSMF PCC) zum Beispiel. Aber 99% der Wagen sehen wirklich Traumhaft aus!!!

    Ich bin in letzer Zeit viel Evo gefahren fande dort die NS besser bis ich eure Mod hatte - die Athmosphäre wirklich sehr gut ist und geile Texturen hat sie ebenfalls!!

    Der Sound ist total geil ich dachte sitze im echten Auto!!!!

    Ich bin als erstes mit dem blauen BMW M3 GTR (keine Ahnung welches Team *schäm*) gefahren und der fährt sich einfach nur sehhhr geil!!!

    Leider hatte ich nach ca. 20 Minuten Fahren einen Crash - konnte nur den PC neu hochfahren. Aber diese 20 Minuten waren wirklich der Hammer - meine Fresse wie geil ist es bitte mit so vielen Fahrzeugen unterwegs zu sein!!

    Online mit 80 Fahrern DAS wär mal was *g*
    Visual-Gamer.de - jetzt mit Community!
    @Misan: bin aufgrund 4GB Ram und GTX260 davon ausgegangen daß rF das packt :D
    Egal, mit mittel tut es ich werde weiter testen wie man es bestmöglich einstellen kann.

    Das wichtigste aber: Absolut genial was ihr da auf die Beine gestellt habt. Das Fahrverhalten, die Sounds, die Stimmung auf der Strecke - einfach Top! :thumbup: :thumbup: :thumbup:
    Sackschwitze Racing Team
    Online Simracing Community
    www.sackschwitze.com
    hiii

    ich kanns kaum erwarten endlich loszudüsen!!!!
    hab schon alle parts geloaded...bis mir aufgefallen ist, dass man gtr evo zum installieren braucht.....

    na toll...jez muss ich mir gtr evo kaufen (wäre völlig sinnlos weils auf meinem alten pc sowieso nicht laufen würde...bzw flüssig laufen würde-.-und den evo preis nur für den mod zu zahlen wo ich wahrscheinlich auf der NS eh nur zeitfahren kann...weiß nicht ob sich das lohnt...) um den mod spieln zu können...
    ganz klasse...hab mich schon so gefreut..... -.-
    :winken: Bleibt hart am Gas
    Original von schoelle
    @Misan: bin aufgrund 4GB Ram und GTX260 davon ausgegangen daß rF das packt :D
    Egal, mit mittel tut es ich werde weiter testen wie man es bestmöglich einstellen kann.

    Das wichtigste aber: Absolut genial was ihr da auf die Beine gestellt habt. Das Fahrverhalten, die Sounds, die Stimmung auf der Strecke - einfach Top! :thumbup: :thumbup: :thumbup:


    hab noch kein rennen gestartet aba einfach so training fahren geht bei mir bei folgenden einstellungen:

    amd 6400+ (2x3,2ghz)
    8800 GT
    2 gig ram

    99 gegner
    alles auf max (gegnerdetails auf "hoch", AF auf 2x / AA aus)
    minimum 40-45fps und das auch nur direkt in der box. sons auf der schleife wenn vor mir mal wieder haufenweise autos rumgurken sins 90-150 fps :)
    http://www.sysprofile.de/id64925
    --- ich hab schon wieder vergessen wie man die signatur ändert ?( ---
    Original von schoelle
    @Misan: bin aufgrund 4GB Ram und GTX260 davon ausgegangen daß rF das packt :D
    Egal, mit mittel tut es ich werde weiter testen wie man es bestmöglich einstellen kann.

    Das wichtigste aber: Absolut genial was ihr da auf die Beine gestellt habt. Das Fahrverhalten, die Sounds, die Stimmung auf der Strecke - einfach Top! :thumbup: :thumbup: :thumbup:


    Schau mal wie deine Auslagerungsdatei eingestellt ist.
    Außerdem guck mal in die config.ini von rFactor ob da wirklich 4gb stehen oder nur 2gb
    Original von Misan

    Schau mal wie deine Auslagerungsdatei eingestellt ist.
    Außerdem guck mal in die config.ini von rFactor ob da wirklich 4gb stehen oder nur 2gb


    Also in der ini standen tatsächlich nur 2 gb. Dafür aber 935mb Video Ram, habe aber "nur" 896 MB.

    Beide Werte berichtigt: Alle geht nicht, Hoch geht, aber mit 5 Frames und es sind nur wenige Fahrzeuge sichtbar. Es fehlt dabei auch ein Grossteil der Texturen. :)

    Auslagerungsdatei: 2 GB bisher, stelle jetzt mal höher und teste weiter.

    Ansich wäre auf mittel stellen und fahren ja schöner :D
    Aber auf hoch und fahren wäre noch schöner, ich berichte weiter.
    Sackschwitze Racing Team
    Online Simracing Community
    www.sackschwitze.com
    Also ich fahre mit folgendem System:

    AMD X2 4200+
    ATI 1950XT 256mb
    3GB Ram (manuell nachgestellt inner config.ini)
    4,5 GB Auslagerungsdatei

    mit folgenden einstellungen:

    DX8
    1280*800
    AA -> 1
    Strecke -> full
    Eigenes Fahrzeug -> hoch
    Gegner Fahrzeuge -> hoch
    Filtering -> bilnear
    Shadows -> High
    Special Effects -> High
    Sichtbare Autos -> 10

    Dabei komme ich im Durchschnitt auf 30-40 FPS bei 103 KI :)
    So hab nun GTR Evo und den VLN Mod Installiert.Bei mir auf dem Desktop hab ich jetzt ne Konfigurationsprogramm drauf.Allerdings kann ich da nix Aktualisieren.Wenn ich RF Starte kann ich den Mod ebenfalls nicht Auswählen.
    Bei dem Konfig ptogramm kann ich nur den Button "Zeige Änderungen" Auswählen.
    Team GSMF/NLC -Betatester
    Mein Rechner:
    Mein Baby