kein motorengeräusch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      kein motorengeräusch

      hallo, danke erstmal für all die tips mit dem autos und strecken runterladen. das klappt jetzt fast immer.

      leider nicht beim bmw m1 , lancia beta , porsche 956 , lancia lc2 , vw käfer.

      habe keine motorgeräusche bei :

      mclaren m1a
      austin healey 100s
      renault gordini
      vw golf gti
      porsche rsr turbo
      triumph tr 4

      und ein paar addon cars.

      bitte helft uns wieder.

      mein sechs jähriger sohnemann macht sich echt gut beim fahren.

      hansi
      wusste garnicht das es soviele gibt :D ...

      Die Auto (Lancia beta, ... ) klappen bei mir auch nicht.

      Zu den anderen:

      Wo hast du die Sounddateien hinkopiert??

      Stehen noch ordner wie Gamedata/Sounds/... davor??Dann alles auf den desktop und von da aus per "klick&zieh" in den Explorer schieben...

      Viel Glück deinem Sohnemann...Bin selber erst 13 :D Ich liebe die Autos
      Ich bin zwar selbst alles andere als ein Kenner des ganzen, aber ich kann dir sagen:

      1. Bei manchen Autos muss der neue Ordner mit den Sounds in einen Unterordner "Cars" im übergeordneten Ordner "Sounds". Bei anderen nicht; also einfach im Zweifelsfall beides ausprobieren.

      2. Die ".aud"-Datei muss in den Fahrzeugordner. Also z.B. muss "Elitesounds.aud" in den Lotus Elite Ordner, für den Wagender entsprechend betroffen ist vom Sound. Aber vorsicht damit auch Addon-Cars die Sounds bekommen muss die ".aud" direkt in den Fahrzeugordner, also nicht nur in den großen Elite-Ordner in diesem Fall.


      Und jetzt viel Spaß beim Weiterfahren an Vater und auch Sohn.
      Bei uns ist das genauso und es macht mächtig Spaß.
      Hoffe ich konnte mit dem begrenzten Wissen helfen.
      Gott beschütze uns vor Regen, Wind und Autos, die aus England sind!
      Hallo
      Ich hab mal wieder GTL ausgepackt und wieder ein Problem, bzw. ich hatte das Problem auch schon letztes mal, aber da war es mir Wurst.

      Ich hab GTL von Gamesload runtergeladen und gleich getestet, jedoch haben sämtliche standard Autos keinen Sound. Darauf hab ich das Spiel nochmal von der CD aus installiert, jedoch sieht da der Ordner genauso aus wie der von der Gamesload Version.

      Jetzt frag ich mich woran es liegen kann.

      Vor 3-4 Jahren als ich noch kein Windows 7 hatte, hatten alle Autos Motorengeräusche ;)
      Hubraum ist alles..... bis der Turbo kommt