Gtl.exe wurde verändert, oder Virus ???

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Gtl.exe wurde verändert, oder Virus ???

      Hallo an Alle,

      Mein Name ist Andreas und versuche mit meinen wenigen Pc Kenntnissen GTL zu installieren.

      Bekomme nach dem ersten Starten folgende Meldung in dem Schutz-System(FrontLine Pro) Fenster:


      Das geschützte Modul Gtl.exe wurde verändert. Es könnte beschädigt sein oder einen Virus enthalten.

      Dazu gibt es anschließend diesen Bericht:


      [Error Information]
      3.6.10.3; 3014

      [Protected Product Information]
      CompanyName = 10tacle Studios
      ProductName = GT legends
      BuildSignature = 3.06.010.003, 19.09.05
      ProductGuid = {*********************************}
      BuildGuid = {*********************************}

      [Report Information]
      ReportDate = Sunday, February 17, 2008
      ReportTime = 22:38 PM
      ClientTimeZone = Westeuropäische Normalzeit
      ClientTimeBias = -60

      [Disc Labels]
      GTL

      [System Information]
      Unable to gather system information using MSINFO32.EXE.


      Habe schon gegoogelt, finde nichts dazu.

      Wäre schön wenn von euch jemand helfen könnte.


      Grüße Andreas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mr.charger“ ()

      Moin!

      Ich hab jetzt das gleiche Problem.
      Gestern noch normal gezockt, geht heute gar nix mehr.
      Ich hab die gleichen Fehlermeldungen wie oben beschrieben.
      De- und Neuinstalatin des Spiels hat nichts gebracht. Genauso führte auch das Starforceupdate nicht zum gewünschten Erfollg.
      Hat vllt noch jemand einen Tip?


      Grüßle
      "Ein reicher Mann ist oft nur ein armer Mann mit sehr viel Geld" Aristoteles
      Hi,

      also entweder Du löscht mit Reg-Cleaner (oder ähnlichem) alles was je mit GTL zu tun hatte aus der Registry.
      Oder Du machst dein Windows gleich neu.

      Bei mir hatte das mit dem Reg-Cleaner funktioniert.


      gruss Marcus
      Schnelle Autos und junge Weiber, sind die besten Zeitvertreiber! 8)
      Also so schnell kann das jetzt auch nicht gegangen sein.
      Du musst da in sämtichen Datei-Bäumen sämtliche "Spuren verwischen/löschen".
      Unter anderem auch die Serial-Keys und so weiter.
      Das war richtig viel Zeug, aber danach neu installiert und es ging.


      gruss Marcus


      p.s. ach ja, das Spiel vorher deinstallieren ;)
      Schnelle Autos und junge Weiber, sind die besten Zeitvertreiber! 8)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Muxi-Mux“ ()

      Hi leute bin neu hier aber zock schon seit einer ganzen weile GTL.
      Habe das Spiel letztens wieder spielen wollen und dieser fehler ist bei mir auch schon zum 2. mal aufgetreten. ;( Damals, beim ersten mal, habe ich eine geänderte Gtl.exe vom support gesendet bekommen.

      Nun hat 10tacle leider insolvenz angemeldet!! Wer hilft mir da jetz? Lassen die die User so im Stich? X(
      ich hatte das zum glück noch nicht bei GTL aber bei colin mcrae: dirt und GTA: san andreas hat mein viren scanner auch darauf bestanden die *.exe files löschen zu müssen. die option "ignorieren" hat er dann auch ganz selbstverständlich ignoriert und keine ruhe gegeben, bis ich ihn die files hab löschen lassen. besonders bei dirt fand ich das ganze auch sehr merkwürdig, da ich das spiel seit ner ewigkeit nicht angerührt hab und änderungen in der reg. eigentlich grundsätzlich unterbinde.

      bei beiden wars keine grosse sache: bei GTA kann man files, die, aus welchem grund auch immer, kaputt (meistens wegen mods) sind mt einem kleinen programm von der original CD extrahieren. Dirt hab ich einfach deinstalliert und mich noch nicht weiter gekümmert...

      bei GTL ist das aber wegen dem übereifrigem kopierschutz nicht möglich oder?

      ich glaub ich hau einfach meinen vieren scanner weg, denn ausser *.exe files bemängeln und meine systemleistung in den keller reissen macht das ding eigentlich nix. wenn mal eine infektion vorliegt merke ich das meistens vor ihm und regel das selber und ihn kümmert es kaum.
      Jetzt geht das bei mir auch schon wieder los. Genau wie oben beschrieben. Nix geht mehr. Das hatte ich auf meinem alten Rechner auch schon. Ich wüsste nur zu gerne woran das liegt. Ich bin noch beim guten alten Windows XP, das mit GTR2 und rFactor wunderbar läuft.Genauso wenig wie GTL gehen GTR1 und auch Empire at War nicht mehr. Also alles mit Starforce, oder wie? Vielleicht kann hier mal jemand, der sich damit auskennt, detailliert beschreiben, was man in so einem Fall tun muss. Ich wäre jedenfalls über jede Hilfe dankbar.
      Ich hatte deswegen auch schon gegoogelt und folgendes gefunden:
      1) Soll man sich nen " Rootkit-Removal tool" runterladen und durchlaufen lassen. Hatte ich aber keinen Erfolg mit.

      2) Soll man sich die "MSINFO32.EXE" von der Windows-CD kopieren und diese ausführen. Leider macht da bei mir die Windows eigene Suchfunktion nicht mit. Sie findet die " MSINFO32.EXE" auf der CD nicht.

      3) "Könnte" es eventuell sogar an der Graka liegen.

      Ich bin mittlerweile soweit, dass ich GTL entnervt zu den Akten gelegt habe.
      mein geliebtes GTL ;(
      "Ein reicher Mann ist oft nur ein armer Mann mit sehr viel Geld" Aristoteles
      Original von schnuf
      Ich bin mittlerweile soweit, dass ich GTL entnervt zu den Akten gelegt habe.
      mein geliebtes GTL ;(


      Aber es gibt doch den großartigen GT Legends-GTR2 Mod (übrigends sogar legal) und auch den supergeilen P&G 2 Mod.
      Original von Philipp
      Original von schnuf
      Ich bin mittlerweile soweit, dass ich GTL entnervt zu den Akten gelegt habe.
      mein geliebtes GTL ;(


      Aber es gibt doch den großartigen GT Legends-GTR2 Mod (übrigends sogar legal) und auch den supergeilen P&G 2 Mod.


      Das ist trotzdem nicht das Gleiche ;)
      Für diese Aussage gehörst du :batch: ;( :heulnich: :D
      Drosseln sind Vögel und gehören in kein Motorrad!!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Racingfreak“ ()

      Original von Racingfreak
      Original von Philipp

      Aber es gibt doch den großartigen GT Legends-GTR2 Mod (übrigends sogar legal) und auch den supergeilen P&G 2 Mod.


      Das ist trotzdem nicht das Gleiche ;)
      Für diese Aussage gehörst du :batch: ;( :heulnich: :D


      Genau! :D

      Nee, diese ganzen "Mod´s" sind auch nicht das Gleiche. Das is alles nix Halbes und nix Ganzes. Und schon gar nicht "großartig" :rolleyes:
      Richtig fürn Ar*** ist die Tatsache, dass ich Betatesten könnte und es aber wegen den Sch*** nicht kann. Das ist nicht Fair! ;(

      `s kann doch nicht angehen, dass es für das Problem keine Lösung gibt. :(
      "Ein reicher Mann ist oft nur ein armer Mann mit sehr viel Geld" Aristoteles
      Das Update braucht man meines Wissens nach nur für Vista.

      Wenn Starforce Probleme macht, liegt das häufig an Viren, Rootkits usw.
      Da ist der Kopierschutz sehr empfindlich.

      @johnnyZ.: Du schreibst "wie oben beschrieben"... kannst Du etwas konkreter werden?


      Gruss
      Zille :bye:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this

      Der P&G Mod kommt nicht an GTL ran. ;)
      Schade das GTL keinen Regen hat.

      @schnuf: Geht es bei Dir trotz Windoof Neuinstallation nicht?

      Sorry für den Doppelpost. :rolleyes:


      Gruss
      Zille :bye:

      pleasantry Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht und hat´s einfach gemacht. :this