Angepinnt TC.MOD² -- Support-Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      ich kann jetz i-wie nich fassen dass nur ich allein des prob hab (wenn ich mir so die andern beiträge anschau^^)

      bei mir funktionieren i-wie n paar autos nich
      genauer gesagt: die beiden bmw's; der lotus; der mosler und der porsche 996 gt2

      hä???

      ich mein falsch machen konnt ich ja auch nich wirklich was - war ja schließlich zum installieren -.-
      GTP 2010 | SR Engineering - Lamborghini Murcielago R-GT #32
      GTT 2010 | NeoN Team West - Porsche 911 RSR #45

      GTR-Evo Liga 2010 bei GTR4u

      32

      Support BMW M3 GTR Loaded.se

      Hallo Kasi!!

      bitte stelle hier mal Explorer-Screenshot´s folgender Verzeichnisse ein:
      ...\GTR2\GameData\Teams\24H\BMW M3GTR Teams
      ...\GTR2\GameData\Teams\24H\BMW M3GTR Teams\LoadedSE

      Bei uns, und vorallem auch bei dem Groh der User da draußen, gibts anscheinend keine Probleme mit diesen Wagen.
      Ich befürchte fast, dass die Daten der originalen GTR2 - BMW GTR verändert wurden (ggf. durch einen anderen Mod).

      seh´n wa mal weiter ;)

      Gruß
      MJ
      Original von Valo
      @ Quertreiber:

      Das ist mir schon auch klar dass man´s über diesen Umweg machen kann....
      Immer schön locker durch die Hose atmen .smoke:



      Habs ja wohl verallgemeinert mit IHR und nicht doch persönlich angehauen. Ausserdem ists doch wahr, das ist doch reine Logik. Aber egal ich hab bestimmt nich vor nen Streit vom Zaun zu brechen. Ich hab halt manchma n bisschen ne derba art, nich immer so persönlich nehmen bitte.

      RE: Support BMW M3 GTR Loaded.se

      Original von dschänsn
      Hallo Kasi!!

      bitte stelle hier mal Explorer-Screenshot´s folgender Verzeichnisse ein:
      ...\GTR2\GameData\Teams\24H\BMW M3GTR Teams
      ...\GTR2\GameData\Teams\24H\BMW M3GTR Teams\LoadedSE

      Bei uns, und vorallem auch bei dem Groh der User da draußen, gibts anscheinend keine Probleme mit diesen Wagen.
      Ich befürchte fast, dass die Daten der originalen GTR2 - BMW GTR verändert wurden (ggf. durch einen anderen Mod).

      seh´n wa mal weiter ;)

      Gruß
      MJ


      ich hoffe das das reicht.. lg kasi

      ps:habe wirklich einige mods im laufe der zeit druff gepackt..... :D

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „kasi“ ()

      Oh weia ;) da siehts ja lustig aus.... ?(
      Denke bei den zahllosen M3 Mods werden irgendwo Modelle oder Texturen mit den unseren kollidieren. (zufälligerweise gleiche Benennung o. Ä.)

      So wie es da bei dir aussieht, und ich habe nur das BMW Teams- Verzeichnis gesehen, würde ich Dir generell zu mehreren GTR² Installationen raten, oder halt weniger Mods ;)

      da fällt mir jetz garnichts zu ein ?( ?( ?( --> :)
      Wenn bei den anderen Mods sauber gearbeitet wurde, sollte sich der Loaded aber nahtlos einfügen.....


      Hier mal 2 Screens des "Sollzustandes" :D

      Gruß
      MJ

      Singleplayer funktioniert nach Installation nicht mehr

      Hi

      Ich hatte diesen Post bereits im Allgemeinen GTR2 Bereich gepostet wirde aber hierher verwiesen.

      Also, nachdem ich den MOD installiert habe funktioniert der Singleplayer gar nicht mehr. Meine Steuerung nimmt kein Gas mehr an (alles ist korrekt konfiguriert) und überhaupt, selbst fahren kann ich nur noch in der Fahrschule. Alle anderen Modi zeigen mir im Grid einen anderen Namen an (nich meinen) und wenn ich "Fahren" will kann ich nur zusehen wie die KI für mich fährt.

      Im Online-Modus funktioniert ALLES.

      Danke
      Puh, gerade erst gesehen...

      Das ist mal was ganz neues...
      Das hab ich auch noch nie gehört...

      Wenn du den TC.Mod von Hand wieder löschst, ist das Problem dann wieder weg?

      UND: hast du mal probiert, einfach die Konfiguration neu zu belegen?
      (Hatte selber schonmal das Problem (auch bei einem Standard GTR²) dass ich eine Session Lade und er meine Konfiguration nicht annimmt...
      Dann einmal raus ins Hauptmenü, dort geht es dann meist wieder und dann neu laden...

      Was die Sache mit der KI angeht, bin ich mal völlig ratlos...

      Kannst du denn alle Anderen Wagen (Mods und Original Fahrzeuge) auch im nicht Fahrschul Betrieb fahren?

      :bye:
      Es liegt an uns, den Schwierigkeitsgrad zu erhöhen...

      Tuning Cars MOD 2010

      VLN / 24H 2006 Carpack
      Ich habe jetzt mal ein neues (test-)Profil angelegt und da konnte ich zumindest Gas geben, also habe ich die Steuerung von meinem Profil noch einmal komplett geändert, gespeichert und wieder auf die Ausgangswerte gesetzt...wieder das selbe Problem.

      Wie entferne ich die MOD manuell, ich habe keine Ahnung welche Ordner ich aus GameData rausschmeißen muss

      Danke

      EDIT: Im Fahrschuhl-Modus kann ich gar kein Auto wählen, da bekomme ich doch immer eines vorgesetzt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Macro“ ()

      Original von Macro

      Wie entferne ich die MOD manuell, ich habe keine Ahnung welche Ordner ich aus GameData rausschmeißen muss


      Da zwingt sich mir eine Frage auf... welchen Ordner hast du ausgewählt, bei der Installation?

      Ansonsten kannst du die Installations Exe mit Winrar o.ä. Öffnen, dort siehst du genau alle Dateien/Pfade, die vom Mod erstellt werden, die kannst du dann im GTR² Ordner löschen
      Es liegt an uns, den Schwierigkeitsgrad zu erhöhen...

      Tuning Cars MOD 2010

      VLN / 24H 2006 Carpack
      Danke für eure Hilfe. Ich habs jetzt so hinbekommen indem ich mein Profil wegkopiert habe, ein neues Angelegt und dann Stück für Stück das alter zurückkopiert habe in der Hoffnung die korrupte Datei zu finden. Hat auch funktioniert und meine Karriere ist auch noch da, nur die Steuerung musste neu gemacht werden.