Need for Speed:ProStreet

      wir haben auch ein paar rallyautos gebaut

      youtube.com/watch?v=RXFSqUY8FXI&feature=channel_page

      :painter:

      wollt mal was zu prostreet schreiben, was simulation betrifft:
      manche menten zu wissen, das nfs total unrealistisch ist und es mit eigendlichen fahren nix zu tun hat. entweder es sind die totalen vollprofis die jeden glitch kennen und auch können oder sie haben einfach keine Ahnung und das Spiel ist etwas zu schnell für sie ;) es heißt ja auch nfs und nicht schieb die Oma. wenn einer einen Skyline mühevoll aufgebaut hat und der 1073ps hat und damit konstant 404km/h fährt wird gleich als cheater beschimpft :rolleyes: dasselbe gild für drift. Das Auto fährt komisch ^^ tolle Aussage. manche driften 5000punkte und denken sie sind gut, andere driften 50000 weil sie hald mehr wissen über Auto und Strecken. noch etwas. nfs wollte nie eine sim sein und dafür steht es bestens da. Die meisten Pros fahren mit Lenkrad weil man das Auto hald nicht so überfährt. Ich finde nfsps ein Hammerspiel was sich nicht mit Gtr oder anderen Sim´s vergleich läst.
      [youtube]http://www.youtube.com/user/UpsalaR1[/youtube]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „S.Walther“ ()

      PRO STREET schmeißen se einem ja nu für 10 Euro hinterher...

      Dachte ich mir - WARUM NICHT!


      Leider musste ich extreme PerformanceProbleme feststellen!
      Kann ich aber nicht verstehen, da mein Rechner die Anforderungen weit überschreitet.
      Auch eine Änderung der Details oder der Auflösung bringt GARNICHTS !!!

      Ich zock auf 1024 x 768 , AA (inzwischen) AUS -
      vorher hatte ich ALLES auf HOCH sowie 1280x 1024 und wie bereits erwähnt nimmt sich das überhaupt nix !

      Patch hab ich in vielen Foren gelesen soll kacke sein...

      WAS NU ???
      KANN JEMAND N HILFREICHEN TIP GEBEN??

      P.S.: AntiVir z.bsp. hab ich schon ausgemacht...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „phenrys“ ()

      Welches Betriebssystem?
      Bei mir lief es mit einer 8800 GT (im Prinzip identisch mit deiner), 2 GB RAM und einem Opteron 180 (2x 2.4 GHz) auf 1440x900 und Max. Details flüssig.
      Allerdings nur unter Windows XP. Bei Vista lief es immmer etwas unrund.

      Ich würde verschiedene Grafiktreiber ausprobieren und vor allem auch mal den Patch testen.
      Einfach vorher Backup vom Spielverzeichnis machen und bei Bedarf zurückkopieren.
      Ach ja, macht es einen Unterschied, ob du VSync benutzt?
      sysprofile.de/id68890
      Zum Schweigen fehlen mir die passenden Worte.
      Danke für die Tips !!

      Habs aber anders gelöst bekommen.

      Nach einer Deinstallation (SaveGames gesichert) und wieder INstallation war alles wie vorher (WINDOWS XP pro übrigens). Ruckeln, egal welche Detaileinstellungen bzw. welche Auflösung.

      VSync AN oder AUS änderte nix...

      Dann hab ich Physix deaktiviert und schon gings... ?(

      Warum auch immer.

      1280x1024 Alles HOCH = Wunderbar!!


      DANKE TROTZDEM...