Grafik Problem und Add-on Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Grafik Problem und Add-on Problem

      Hallo Leute,

      Ich hab' ein paar Probleme mit GTR.
      Und zwa dieselbe Probleme die andere Leute auch haben, aber doch verstehe ich nicht warum GTR (100% original Installierung) nicht funzt.
      Auch wenn ich mods installiere (z.B. die beide Nordschleife tracks: The Mother, und Zurich 24H, mit ATI fix usw.), dan geht's auch nicht ganz gut:
      - The Mother funzt ziemlich gut, auch mit max. cars (49 Stück), aber beim start, und auch manchmal auf schnelle Streckenpassagen ist meine Framerate auf einem ganz niedrig. Folge: Unfall im Bergwerk wie Nikki.
      Also, das muss doch besser können?
      - Zurich 24H: funzt ja gar nicht. Im Streckenwahl-Menu habe ich auch kein Strecken-Logo, sonderen nur ne weißes flach.

      Mein Fahrwerkzeug ist aber doch superschnell:
      Intel Pentium 3.2Ghz Hypertreading
      2x 512Mb RAM
      ATI Radeon 9600 PRO, 128Mb
      Eingebautes Audiokarte
      DVD Rewriter +/- (ich glaub 52 speed)
      Schirm: 17" Iyama TFT, Reaktionsschnellheit 16Ms.

      Ich muss das Spiel doch einfach spielen können auf 1260x1024
      und auch noch mit alle Grafik details auf Full oder High?

      Kann mir jemandem Helfen.
      Übrigens: ich hab' leider sehr gute programmier-fähigkeiten (also gar NICHT!!), also wenn ich Dateien ändern muss, dan bitte eine Lösung aufschreiben die einen Idioten noch verstehen kann.
      Jedoch: Es muss auf so einen PC doch ohne Kunstgriffe noch zu spielen sein?!?!?

      Vielen Dank, Willem.

      ÜBRIGENS: SUPER STRECKE, DIE NORDSCHLEIFE!!
      Mein Rechner:

      Athlon 2500+ @ 3600+
      512mb Corsair DDR400 DualChannel Speicher 2,2,2,5
      ATI Radeon 9800PRO @ 450/375 (R360 Chip) 256 bit
      S-ATA Raid 0 2x160GB

      Also auch nicht unbedingt langsam das Ding...
      Grafiktreiber alles auf high, im Spiel alles auf high, Auflösung 1024x768x32
      Ab ca. 30 Gegnern ---> Diashow.

      Hab echt keine Ahnung wie manche da auf 1600x1200 fahren mit vollem Feld und ohne Ruckler. Entweder bin ich zu dumm meinen Rechner richtig hin zu bekommen (ziemlich unwahrscheinlich), oder andere machen sich selber was vor.

      Wie es mit einer 6800 oder X800 aussehen würde weis ich nicht. Wahrscheinlich etwas besser. Ich kauf mir erst wieder in 1-1/2 Jahren nen neuen Rechner. So lange kann ich mit Low-End Grafik leben.
      Schweigen und geniessen
      Mein Rechner ist auch nett sehr langsam, jedoch habe ich probleme wenn ich längere zeit in der Box stehe und dann auf die Strecke will, dann habe ich auf einmal nur noch 4 frames in der sekunde. denke das problem liegt zur zeit am patch, man merkt das ja auch das der netzcode auch nett so gut ist wie bei de 1.3.0.0, beim joinen hat man immer ruckler.

      mein bolide
      Pentium 4 3,Ghz 1024 L2 Cache
      80 GB Harddisk
      Grafikkarte Radeon 9200 256 MB
      Arbeitsspeicher 512 MB Kingston 2,5 2700

      hat noch jemand das problem das man erst disconnecten muß um wieder vernünftig zu zocken ?

      mfg
      Runner
      Ich hab mir noch mal exact mein System angekuckt:

      Intel Pentium 3.2Ghz Hypertreading
      Motherboard: Chaintech Summit SPT 800
      2x 512Mb RAM
      Sapphire ATI Radeon 9600 XT Edition, 128Mb
      Eingebautes Audiokarte
      Festplatten: 1x 20 Gb U-ATA, 1x 150 Gb S-ATA
      DVD Rewriter +/- (ich glaub 52 speed)
      Schirm: 17" Iyama TFT, Reaktionsschnellheit 16Ms.
      Windows XP
      Logitech Momo Force Feedback

      Gibt's sonst noch einige Info die wichtig sein kann für die FPS?

      Grüsse,
      Willem.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Willem“ ()

      kann mir nur vorstellen, dass bei dir irgendein No-Name-Speicher verbaut ist. Die Cache-Latency-Zeiten (CL) sollten höchstens 2.5 sein.
      Es lohnt sich durchaus, 20% mehr zu bezahlen, wenn es ein Kingston, Infineon oder ähnliche Marke ist.
      Defragmentierst du deine HD regelmässig?? kann einen grossen einfluss auf die performance von weniger modernen spielen wie gtr haben!! (Wichtig ist vor allem CPU und Memory)
      Unbedingt eine fixe grösse der Auslagerungsdatei im Windows einstellen!!
      (Minimalwert=Maximalwert, zB beide 1024MB)
      1. GTR unterstützt/fordert nur DirectX 8.1. Also den Grafikstandard für GeForce4 bzw. Radeon 8000. Dummerweise haben die aktuellen Grafikchips gerade da Schwächen (Nachzulesen in den gängigen Magazinen).
      Ich selbst habe ne auf 300MHz aufgebohrte Asus GF4-4200 probiert, die 3-10 frames schneller war als meine FX56.

      2. 512 MB RAM sind definitiv zu wenig. Bei 49 Fahrzeugen laufen 30 auf der Festplatte.

      3. Mit Schattenberechnung und Hoher Auflösung=max Polygonzahl zwingt ihr jede noch so schnelle CPU in die Knie.
      Get Real - Buy A Car And Save Jobs :racer:
      Original von genghis99
      1. GTR unterstützt/fordert nur DirectX 8.1. Also den Grafikstandard für GeForce4 bzw. Radeon 8000. Dummerweise haben die aktuellen Grafikchips gerade da Schwächen (Nachzulesen in den gängigen Magazinen).
      Ich selbst habe ne auf 300MHz aufgebohrte Asus GF4-4200 probiert, die 3-10 frames schneller war als meine FX56.

      2. 512 MB RAM sind definitiv zu wenig. Bei 49 Fahrzeugen laufen 30 auf der Festplatte.

      3. Mit Schattenberechnung und Hoher Auflösung=max Polygonzahl zwingt ihr jede noch so schnelle CPU in die Knie.


      Danke genghis99.
      Ich werde mal versuchen etwas mit DirectX zu machen.
      Gibt's irgendwo ne version von DirectX die mit alle versionen bis auf zu den neuesten kompatibel ist?
      Ich glaub ich hab jetzt version 9.00 oder so was.

      RE: Grafik Problem und Add-on Problem

      Hatte Anfangs auch geruckel (allerdings nur rechts / links), lag am Schieberegler für "in die Kurve sehen". Wenn ich den auf 0 setze ist es weg, aber wer will den schon auf 0 setzen. Habe dann meinen guten alten Competition Pro - Joystick endlich ausgemustert und ein Sidewinder- Lenkrad angeschlossen- ruckeln ist weg, waren wohl die alten Potis.
      Im übrigen scheint das Game arg vom Prozessor abhängig zu sein.
      Ich habe erst meine GraKa in Verdacht gehabt und ca. 20 mal Windows neu und mit verschiedenen Treibern eingerichtet. Danach neue GraKa gekauft- kein Unterschied in der Framerate (erst bei Auflösungen jenseits 1024x768x32). Meine alte GraKa (Geforce Ti4200 128MB läuft jetzt bei einem Kumpel in Verbindung mit P4 3,0GHz 512MB Infineon 3rd mit einer Auflösung von 1024x768x32bit Details auf Hoch Schatten auf Niedrig ruckelfrei mit 35 (beim Start) bis knapp 80 FpS (bei freier Strecke Monaco).
      Im Moment habe ich eine Leadtek GF6800LE (3 von 4 Funktionen freigeschaltet) AMD Barton 2,6GHz auf 133MHz Frontside mit 512MB Infineon CL2 DDR266 - und bin bei 1024x768x32bit mit allen Details sehr zufrieden. Start 45Fps, freie Strecke Monaco 60- 80 Fps.