fast unspielbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      RE: fast unspielbar

      Original von Marc Skodzik
      also ich habe eigentlich einen ganz ordentlichen pc,nur ist wtcc kaum spielbar,sofern ich mehrere details einschalte fängt es an zu ruckeln,startaufstellung ist eher eine diashow.also ich habe aa genau wie vsync aus geschaltet,die auflösung auf 1024X768 gesetzt und im spiel halt mittlere details und ich meine max 20 autos.

      habe auch gtr2,da kann ich eigentlich alles komplett hoch stellen und prima spielen!

      mein system amd 64 3800+ @ 2.7 GHZ,ATI Radeon X1900 XT 256 MB,1 GB ADATA 500 Ram Dual Channel (läuft stabil als 466 FSB,geht mit dem passendem Board sogar über 500),Board ASRock Dual Sata 2 (habe noch ein wesentlich geilers board hier [Asus A8N SLI Premium],wollte es aber erst einbauen,wenn ich den PC sowieso mal wieder Platt mache)

      tja,ich weiß nicht mehr weiter,so macht es auf jeden fall keinen spaß!


      Probiere mal im BIOS die Einstellung vom "AGP Aperture Size" auf 256MB
      zu stellen.
      Könnte sein das das Wunder wirkt.... ;)

      mfg
      manfred74
      Die Funktion wird es bei ihm im Bios vielleicht geben (ASRock Dual)! Da die X1900XT aber über keinen AGP Anschluss verfügt wird das ganze überhaupt nichts bringen!

      Außerdem hat mein Bruder einen vergleichbaren PC (4000+ und eben A8N SLI Premium ansonsten gleich) bei dem läufts mit 6 fach AA (sogar adaptive) und 16 fach AF perfekt! Alle Details auf voll! Volles Starterfeld und Regen! Also an der Hardware sollte es eigentlich auch nicht liegen!

      Manchmal gibt es bei AMD Prozessoren Probleme mit der Cool and Quiet Funktion! Dann taktet der Prozessor herunter obwohl er eigentlich unter Volllast steht!

      mfg Botrix
      "Kill" | Collin Edwards über seine Rennstrategie

      green-SimRacing Youtube

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Botrix“ ()

      Original von Botrix!

      Manchmal gibt es bei AMD Prozessoren Probleme mit der Cool and Quiet Funktion! Dann taktet der Prozessor herunter obwohl er eigentlich unter Volllast steht!

      mfg Botrix


      :thumbup: :thumbup: :thumbup: .....sehr gut !!!
      Im Bios einfach deaktivieren ...:bye:
      lg
      HANSS

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „HANSS“ ()

      habe jetzt auch mal Race gezockt, nachdem ich neulich meine Kiste aufgerüstet habe. (s. Signatur-Link auf Sysprofile)

      Alle Grafikoptionen hoch, Cockpit, 23 Gegner, alle sichtbar - und selbst am Start fällt nix unter 30 fps. Das macht Laune (sogar mein X3 ist jetzt endlich spielbar).

      Beim 3D Mark 06 kratze ich knapp an der 5.000er-Marke (ohne Tuning, Prozi regelt im Normalbetrieb sogar runter auf 1,6 GHz statt auf 2,13 Ghz)
      mfG Yokomo
      Meine PC-Konfiguration: My sysProfile !
      Look at: Minicarclub Schussental e.V. :thumbup: