GTR (1) läuft nicht nach Installation. Hilfe ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      GTR (1) läuft nicht nach Installation. Hilfe ?

      Hallo,

      ich habe ein Problem mit GTR.
      Habe das Game schon mehrmels installiert es läuft einfach nicht.
      Windows XP habe ich schon deswegen zweimal erneuert. Alle Updates von GTR (5 Updates) habe ich schon durchgetestet und es lief noch immer nicht.
      Neue Treiber vorhanden. Startet nicht ohne Fehlermeldung ( Platte läuft kurz an , das wars dann.
      Gibt es da einen Trick oder etwas was man noch ausprobieren kann?
      Kann es am Monitor liegen ??
      Es lief schon in der Vergangenheit bei mir auf dem Rechner aber jetzt will es einfach nicht mehr.

      Bitte um Hilfe.

      Danke.

      Reiner Paul
      LHUDAG

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Reiner Paul“ ()

      RE: GTR (1) läuft nicht nach Installation. Wieso?

      Gib mal mehr Infos...

      "Läuft nicht" ist für eine Ferndiagnose etwas wenig... ;)

      Kommt eine Fehlermeldung ? Oder startet es einfach nicht ?
      Oder kommst du bis ins Menü ? Oder hängt sich das Spiel einfach so weg ?

      Hast du aktuelle Grafiktreiber/Chipsatztreiber/DirectX installiert ?
      Grüße von Lönne...

      RE: GTR (1) läuft nicht nach Installation. Hilfe ?

      Hallo,

      ich habe ein Problem mit GTR.
      Habe das Game schon mehrmels installiert es läuft einfach nicht.
      Windows XP habe ich schon deswegen zweimal erneuert. Alle Updates von GTR (5 Updates) habe ich schon durchgetestet und es lief noch immer nicht.
      Neue Treiber vorhanden. Startet nicht ohne Fehlermeldung ( Platte läuft kurz an , das wars dann.
      Gibt es da einen Trick oder etwas was man noch ausprobieren kann?
      Kann es am Monitor liegen ??
      Es lief schon in der Vergangenheit bei mir auf dem Rechner aber jetzt will es einfach nicht mehr.

      Bitte um Hilfe.

      Danke.

      Reiner Paul
      LHUDAG
      wenn du eine firewall installiert hast, musst du diese zum spielen eifach abstellen. das steht auch so in der read me. da stand zwar eine andere firewall als ich habe, aber ich hab meine einfach mal ausgeschaltet. dann ging es einwandfrei. bei mir kam immer der bildschirm: "disc wird geprüft", und dann kam einfach nichts mehr. hoffe konnte dir helfen.

      "Wenn du noch langsamer fährst, hast du die Fliegen auf der Heckscheibe kleben!"