CTD beim Streckenladen? -> Trace-Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      auch ein problem

      :hilfe:
      bei mir geht es nach dem abspeichern nicht weiter
      TRACE LEVEL = 30
      netcomm.cpp 7902: NetComm checking command line: "-trace=30"
      game.cpp 633: Entered Game::Enter()
      osman.cpp 469: Entered OSMan::Enter()

      setup.cpp 1194: Could not find 06099_SP7_BMW_M3GTR.AUD

      setup.cpp 1194: Could not find .HDC




      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find 1985-XJR5.HDC

      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find HEADPHYSICS.INI
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find .HDC
      setup.cpp 1194: Could not find C6R_MICHELIN.HDC


      setup.cpp 1194: Could not find S7R_MICHELIN.HDC






      setup.cpp 1194: Could not find C6R.CAS
      setup.cpp 1194: Could not find C6.SFX

      setup.cpp 1194: Could not find .HDC
      vidman.cpp 1011: Entered VidMan::Enter()
      specialfx.cp 3577: Entered SpecialFX::Enter()
      dynman.cpp 597: Entered DynMan::Enter()
      plrfile.cpp 3783: Entered PlayerFile::Enter()
      sound.cpp 700: Entered Sound::Enter()
      hwinput.cpp 6527: Entered HWInput::Enter()
      onscreen.cpp 3155: Entered OnScreen::Enter()
      game.cpp 726: Entered Game::Setup()
      hwinput.cpp 6541: Entered HWInput::Setup()
      options.cpp 1657: Entered Options::Setup()
      tire_manager 1171: Non-existent tire brand ""
      tire_manager 1171: Non-existent tire brand ""
      tire_manager 1171: Non-existent tire brand ""
      tire_manager 1171: Non-existent tire brand ""
      StateMan.cpp 369: StateMan::ReadState()
      StateMan.cpp 369: StateMan::ReadState()
      specialfx.cp 3583: Entered SpecialFX::Setup()
      steward.cpp 4718: Entered Steward::Setup()
      dynman.cpp 609: Entered DynMan::Setup()
      sound.cpp 723: Entered Sound::Setup()
      onscreen.cpp 3161: Entered OnScreen::Setup()
      vidman.cpp 1152: Entered VidMan::Setup()
      plrfile.cpp 3793: Entered PlayerFile::Setup()
      plrfile.cpp 2936: Attempting to save to USERDATA\bbb\bbb.TMP
      plrfile.cpp 2959: Retcode: 0 for renaming to USERDATA\bbb\bbb.PLR
      game.cpp 770: Entered Game::Init()
      vidman.cpp 1205: Entered VidMan::Init()
      ai_db.cpp 2215: Entered AIDatabase::Init()
      steward.cpp 4856: Entered Steward::Init()
      steward.cpp 1397: Could not find light "PTLIT02"
      hwinput.cpp 6584: Entered HWInput::Init()
      specialfx.cp 3694: Entered SpecialFX::Init()
      dynman.cpp 639: Entered DynMan::Init()
      slot.cpp 284: Entered Slot::Init()
      vehgfx.cpp 2587: Entered VehGraphics::Init(GAMEDATA\TEAMS\TRACKVEHICLES\SAFETYCAR\SAFETYCAR.CAS)
      slot.cpp 284: Entered Slot::Init()
      vehgfx.cpp 2587: Entered VehGraphics::Init(GAMEDATA\TEAMS\GT\MASERATI MC12 TEAMS\VITAPHONE RACING TEAM 2008\..\MASERATI_MC12.CAS)
      slot.cpp 284: Entered Slot::Init()
      vehgfx.cpp 2587: Entered VehGraphics::Init(GAMEDATA\TEAMS\WSGT\ASTON MARTIN DBR9 TEAMS\JETALLIANCE\JETALLIANCE\..\..\DBR9.CAS)
      vehgfx.cpp 2631: Unable to read USERDATA\LOG\vehgen.scn: Error opening MAS file DBR9_CPIT.GTR
      vehgfx.cpp 2684: Could not find instance "SLOT001"

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „rennoma“ ()

      Original von IceT
      SteeringAnim 543: First person driver instance not found.
      SteeringAnim 613: External driver body instance not found.
      SteeringAnim 679: External driver head instance not found.


      was läuft da falsch? :hilfe:


      :hilfe: :hilfe: :hilfe: :hilfe:

      Hab genau das selbe Problem. IceT hast du dein Prob gelöst bekommen oder kann mir da jemand anderes weiterhelfen?


      EDIT: Es hängt anscheind mit der .CAS Datei zusammen weiß jetzt so aber selbst nicht genau wo





      MfG

      Smoker

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Smoker1988“ ()

      Original von IceT
      richtig, guck dir mal die Driver Einträge an. :bye:


      Ok soweit so gut. Ich kopiere hier mal die betroffenen einträge rein.


      //----------------DRIVER-------------------

      // Instance=EXTDRIVERBODY

      // {

      // Moveable=True

      // <LOW> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(30.0)
      // <MED> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(40.0)
      // <HIGH> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0)
      // <MAX> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(60.0)

      // }
      // Instance=EXTDRIVERHEAD
      // {
      // Moveable=True

      // <LOW> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(30.0)
      // <MED> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(40.0)
      // <HIGH> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0)
      // <MAX> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(60.0)

      // }

      // Instance=FPDRIVER

      // {

      // Moveable=True

      // <NOTSPIN><DASHHIGH> MeshFile=INT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.0) LODOut=(2.00)

      // }

      Instance=WHEEL

      {

      Moveable=True

      <NOTSPIN><DASHHIGH> MeshFile=Lenkrad.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.0) LODOut=(1.00)

      }

      Instance=WHEELEXT

      {

      Moveable=True

      <SPIN> MeshFile=Lenkrad.gmt CollTarget=False HATTarget=False LODIn=(0.0) LODOut=(20.00)
      <EXPO> MeshFile=Lenkrad.gmt CollTarget=False HATTarget=False LODIn=(0.0) LODOut=(20.00)

      Reflect=True
      <NOTSPIN> MeshFile=Lenkrad.gmt CollTarget=False HATTarget=False LODIn=(0.0) LODOut=(20.00) }

      Instance=SEAT

      {

      Moveable=True

      <SPIN> MeshFile=cpit.gmt CollTarget=False HATTarget=False LODIn=(0.0) LODOut=(200.00)

      <EXPO> MeshFile=cpit.gmt CollTarget=False HATTarget=False LODIn=(0.0) LODOut=(200.00)

      Reflect=True
      <NOTSPIN> MeshFile=cpit.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0) }


      So wo genau liegt da jetzt der fehler? hab ich zu viel deaktiviert und wenn ja was?

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „Smoker1988“ ()

      Quellcode

      1. // Instance=EXTDRIVERBODY
      2. // {
      3. // Moveable=True
      4. // <LOW> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(30.0)
      5. // <MED> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(40.0)
      6. // <HIGH> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0)
      7. // <MAX> MeshFile=EXT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(60.0)
      8. // }
      9. // Instance=EXTDRIVERHEAD
      10. // {
      11. // Moveable=True
      12. // <LOW> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(30.0)
      13. // <MED> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(40.0)
      14. // <HIGH> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0)
      15. // <MAX> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(60.0)
      16. // }
      17. // Instance=FPDRIVER
      18. // {
      19. // Moveable=True
      20. // <NOTSPIN><DASHHIGH> MeshFile=INT_DRIVER_STYLE<23>.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.0) LODOut=(2.00)
      21. // }



      das
      GTT 2014
      Nihon Racing | P8|67Pkt
      #16 IceT | NiRa 458 | P17|24 Pkt
      #95 Capi | NiRa M3| P12|43Pkt
      Nihon Racing Scandalous Ryuko | P11|45 Pkt
      #82 Sheepy | NiRa 997 | P21|17Pkt
      #85 florauh666| NiRa M3 | P16|28Pkt
      Nihon Racing
      Komisch. Die Datei ist aber vorhanden. Sie ist standart im Animationsordner von GTR2. Ich habe sie sogar extra nochmal in dem Ordner von meinem Auto kopiert dennoch besteht das Problem weiter. Ich hatte vorher mal meinen Wagen zum laufen gebracht ohne probleme und das ohne Fahrer (Deaktivierte Cas Daetei Einträge). Anschließend hatte ich mal etwas versucht gehabt und alle einträge aktivert, was aber nicht funktioniert hatte. Also hab ich die Einträge alle wieder deaktiviert und hatte anschließend diese Probleme.
      Ich möchte das Auto gerne wieder auf der Strecke haben. Ohne Fahrer, weil ich noch nicht so weit bin.

      MfG

      Smoker
      Richtig, mag sein aber es hatte vorher ja auch ohne Fahrer problemlos funktioniert. Das Problem hab ich ja erst seit Gerstern. Wie gesagt im moment brauche ich den Fahrer noch nicht, da ich erst noch Cockpit etc fertig machen muss. kannst du mir jetzt sagen wie ich den Fahrer wieder richtig deaktivieren kann also so das ich ihn halt nicht im Auto sitzen sehe auf der Strecke?
      Original von IceT
      kannst mir das Fahrzeug mal zukommen lassen, ich würde dann mal drüberschauen :bye:


      Danke für dein Angebot! Ich habe es aus mir unbekannten Gründen wieder hinbekommen. Ich kann das Auto wieder fahren.
      Bleibt dein Angebot bestehen? Könnte ja sein das ich noch weitere Hilfe von dir benötiege, was warscheinlich auch eintreten wird und da wäre es gut einen Ansprechpartner zu haben. :danke: für deine Hilfe


      MfG

      Smoker
      ich hoff mir kann hier jemand helfen... ich will mir ein 24h rennen aufbauen, hab die strecke und die autos alle schon zusammen... jetz wollte ich mich an die klasseneinteilung machen und gucken welcher wagen welche zeiten fährt, nur bekomm ich jedesmal wenn die strecke fast fertig geladen hat nen ctd...
      habs auch auf anderen strecken probiert und damit immer das selbe... gehe ich nur auf offenes training, so dass nur 4 autos zb sind läds und ich kann fahren...
      hab für mich schon ein paar 24h rennen oder meisterschaften erstellt und immer funkts nur diesmal ist der wurm drin... hab soagr sämtliche fahrzeuge nochmal neu eingefügt, weil ich dachte hab iwo was vergessen aber selbst nach 1 tag hinundher probieren weiss ich nich weiter :(

      im anhang mal die trace.txt da die zum posten villei bissl zu lang ist...
      Dateien
      • trace.txt

        (54,63 kB, 215 mal heruntergeladen, zuletzt: )
      setup.cpp 1194: Could not find DBR9_MICHELIN.HDC
      setup.cpp 1194: Could not find 997GT3RSR_MICHELIN.HDC


      setup.cpp 1194: Could not find VANTAGE.AUD1
      setup.cpp 1194: Could not find VIPERSOUNDS.AUD
      setup.cpp 1194: Could not find 997PCC.AUD

      die auds verursachen zwar keinen CTD, aber ohne Ton ist das ganze auch nicht schön
      GTT 2014
      Nihon Racing | P8|67Pkt
      #16 IceT | NiRa 458 | P17|24 Pkt
      #95 Capi | NiRa M3| P12|43Pkt
      Nihon Racing Scandalous Ryuko | P11|45 Pkt
      #82 Sheepy | NiRa 997 | P21|17Pkt
      #85 florauh666| NiRa M3 | P16|28Pkt
      Nihon Racing
      der eintrag für die soundfile vom porsche war falsch... das is aber auch das einzige... ich versteh nich warum der eine dbr9 file laden will, es fährt keiner mit und von den anderen fahrzeugen brauch die keiner... genauso gibts keine vantage.aud1, das war ein fehleintrag beim vantage v8 der schon längst behoben ist... die vipersounds.aud ist auch an ihrem richtigen platz... und die rsr_michelin.hdc sitzt auch das wo sie hingehört... ;(
      In der trace konnte ich keinen Fehler finden. Die einträge was er da alles nicht findet sind eig normal, und wenn du die autos testest müssten die auch gehn oder?

      Aber ;)

      ich hatte mal das Problem, dass wenn man zu viele (v.a. verschiedene) Wagen einstellt, dass er dann abschmiert... Lösung war die "Max sichtbaren Fahrzeuge" Runterzustellen :) .